<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Be Your ~Best Self~ in 2020 - American Cheerleader Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.americancheerleader.com/best-self-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Be Your ~Best Self~ in 2020 - American Cheerleader Magazine" />
<meta property="og:url" content="https://www.americancheerleader.com/best-self-2020/" />
<meta property="og:site_name" content="American Cheerleader Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/americancheerleader/" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2019-12-22T16:00:09-06:00" />
<meta property="article:modified_time" content="2019-12-19T16:07:56-06:00" />
<meta property="og:updated_time" content="2019-12-19T16:07:56-06:00" />
<meta property="og:image" content="https://www.americancheerleader.com/wp-content/uploads/2019/12/IMG_6880-scaled.jpg" />
<meta property="og:image:secure_url" content="https://www.americancheerleader.com/wp-content/uploads/2019/12/IMG_6880-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Be Your ~Best Self~ in 2020 - American Cheerleader Magazine" />
<meta name="twitter:site" content="@cheerleadermag" />
<meta name="twitter:image" content="https://www.americancheerleader.com/wp-content/uploads/2019/12/IMG_6880-scaled.jpg" />
<meta name="twitter:creator" content="@cheerleadermag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.americancheerleader.com\/","name":"American Cheerleader Magazine","alternateName":"American Cheerleader Magazine - The Official Magazine of Cheer and Dance","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.americancheerleader.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.americancheerleader.com\/best-self-2020\/","sameAs":["https:\/\/www.facebook.com\/americancheerleader\/","https:\/\/www.instagram.com\/americancheerleader\/","https:\/\/www.pinterest.com\/VarsitySpirit\/american-cheerleader-magazine","https:\/\/twitter.com\/cheerleadermag"],"@id":"#organization","name":"American Cheerleader Magazine - The Official Magazine of Cheer and Dance","logo":"https:\/\/www.americancheerleader.com\/wp-content\/uploads\/2017\/03\/AmericanCheerleaderLogo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Cheerleader Magazine &raquo; Feed" href="https://www.americancheerleader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Cheerleader Magazine &raquo; Comments Feed" href="https://www.americancheerleader.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="American Cheerleader Magazine &raquo; Be Your ~Best Self~ in 2020 Comments Feed" href="https://www.americancheerleader.com/best-self-2020/feed/" />

		<meta property="og:title" content="Be Your ~Best Self~ in 2020"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://www.americancheerleader.com/best-self-2020/"/>
		<meta property="og:site_name" content="American Cheerleader Magazine"/>
		<meta property="og:description" content="A new year, a new opportunity to “be your best self”… right? Sometimes New Year’s Resolutions can seem overwhelming - start exercising more, study harder, get a certain tumbling pass, be… well… better.  As we head into 2020, we want to take a second and step back to set some different goals for the year,"/>

									<meta property="og:image" content="https://www.americancheerleader.com/wp-content/uploads/2019/12/IMG_6880-scaled.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americancheerleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='rotatingtweets-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-parent-stylesheet-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/css/style.min.css?ver=6.1.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='instagram-badges-widget-styles-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-badges/css/widget.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.americancheerleader.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"7648","token":"704ea631bb","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.6.3'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.4.0.0'></script>
<link rel='https://api.w.org/' href='https://www.americancheerleader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americancheerleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americancheerleader.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.americancheerleader.com/?p=7648' />
<link rel="alternate" type="application/json+oembed" href="https://www.americancheerleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americancheerleader.com%2Fbest-self-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americancheerleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americancheerleader.com%2Fbest-self-2020%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://www.americancheerleader.com/wp-admin/admin-ajax.php',
   nonce : 'f095482e2f'
 };
</script>
<script type="text/javascript">/* Run FooBox (v2.4.0.0) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "foobox" }, showCount:false, images: {  showCaptions:false }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:true}, social: {"enabled":true,"position":"fbx-above","excludes":["iframe","html"],"nonce":"bee8538551","networks":["facebook","google-plus","twitter","pinterest","linkedin","buffer","digg","tumblr","reddit","stumble-upon"]}, preload:true, modalClass: "fbx-arrows-1 fbx-spinner-2"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".gallery").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox-free").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

jQuery(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });
    
	/* FooBox Google Analytics code */
	jQuery('.fbx-instance').on('foobox.afterLoad', function(e) {
		var trackUrl = e.fb.item.url.replace('https://www.americancheerleader.com', '');
		if (typeof ga != 'undefined') {
			ga('send', 'pageview', location.pathname + location.search  + location.hash);
					ga('send', 'event', 'Images', 'View', e.fb.item.url);
		} else if (typeof _gaq != 'undefined') {
			_gaq.push(['_trackPageview', location.pathname + location.search  + location.hash]);
					_gaq.push(['_trackEvent', 'Images', 'View', e.fb.item.url]);
		}
	});
	jQuery('.fbx-social a').on('click', function(e) {
		var social_action = jQuery(this).attr('title'),
			social_url = jQuery(this).attr('href');
		if (typeof ga != 'undefined') {
			ga('send', 'event', 'Social Share', social_action, social_url);
		} else if (typeof _gaq != 'undefined') {
			_gaq.push(['_trackEvent', 'Social Share', social_action, social_url]);
		}
	});


});
</script><link rel='amphtml' href='https://www.americancheerleader.com/best-self-2020/amp/' />	<script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script>
<!-- Custom Feeds for Instagram CSS -->
<style type="text/css">
#sb_instagram .sbi_photo_wrap {
border-radius: 5px;
}
#sb_instagram .sbi_meta {
text-align: left;
}
</style>
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style><meta name="generator" content="Powered by Slider Revolution 6.1.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
<style type="text/css">

</style><style id="fusion-stylesheet-inline-css" type="text/css">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</style>		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42463420-1', 'auto');
  ga('send', 'pageview');

</script>
	</head>

<body class="post-template-default single single-post postid-7648 single-format-standard do-etfw fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-sticky-shrinkage avada-dropdown-styles avada-blog-layout-medium avada-blog-archive-layout-grid avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-header-100-width avada-has-pagetitle-100-width avada-has-main-nav-search-icon avada-has-megamenu-item-divider avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-padding avada-flyout-menu-direction-fade">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo-1 fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="10px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.americancheerleader.com/" >

						<!-- standard logo -->
			<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/AmericanCheerleader_Logo_BLK-80.png" srcset="https://www.americancheerleader.com/wp-content/uploads/2019/06/AmericanCheerleader_Logo_BLK-80.png 1x" width="270" height="80" alt="American Cheerleader Magazine Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
											<!-- sticky header logo -->
				<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/AmericanCheerleader_Logo_BLK-sticky-header.png" srcset="https://www.americancheerleader.com/wp-content/uploads/2019/07/AmericanCheerleader_Logo_BLK-sticky-header.png 1x" width="186" height="55" alt="American Cheerleader Magazine Logo" data-retina_logo_url="" class="fusion-sticky-logo" />
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-top-nav" class="fusion-menu"><li  id="menu-item-1111"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1111 fusion-dropdown-menu"  data-item-id="1111"><a  class="fusion-bar-highlight"><span class="menu-text">Articles</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-6797"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6797 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/featured/" class="fusion-bar-highlight"><span>Featured</span></a></li><li  id="menu-item-6796"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6796 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/school/" class="fusion-bar-highlight"><span>School</span></a></li><li  id="menu-item-6793"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6793 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/competition/" class="fusion-bar-highlight"><span>Competition</span></a></li><li  id="menu-item-6795"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6795 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/all-star/" class="fusion-bar-highlight"><span>All Star</span></a></li><li  id="menu-item-7594"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7594 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/life/" class="fusion-bar-highlight"><span>Life</span></a></li><li  id="menu-item-6792"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6792 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/tryouts/" class="fusion-bar-highlight"><span>Tryouts</span></a></li><li  id="menu-item-6794"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6794 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/camp/" class="fusion-bar-highlight"><span>Camp</span></a></li><li  id="menu-item-6791"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6791 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/community/" class="fusion-bar-highlight"><span>Community</span></a></li><li  id="menu-item-6798"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6798 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/style/" class="fusion-bar-highlight"><span>Style</span></a></li><li  id="menu-item-6790"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6790 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/step-by-step/" class="fusion-bar-highlight"><span>Step by Step</span></a></li></ul></li><li  id="menu-item-2143"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"  data-item-id="2143"><a  href="https://www.americancheerleader.com/photos/" class="fusion-bar-highlight"><span class="menu-text">Photos</span></a></li><li  id="menu-item-7200"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7200 fusion-dropdown-menu"  data-item-id="7200"><a  href="/community/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-7199"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7199 fusion-dropdown-submenu" ><a  href="/community/" class="fusion-bar-highlight"><span>America Needs Cheerleaders</span></a></li><li  id="menu-item-4502"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4502 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/submit-your-story/" class="fusion-bar-highlight"><span>Submit Your Story</span></a></li></ul></li><li  id="menu-item-4501"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4501 fusion-dropdown-menu"  data-item-id="4501"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">Get Featured</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-2343"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2343 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/get-featured/cheerleader-of-the-month/" class="fusion-bar-highlight"><span>Cheerleader of the Month</span></a></li><li  id="menu-item-2341"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2341 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/get-featured/awesome-athletes/" class="fusion-bar-highlight"><span>Awesome Athletes</span></a></li><li  id="menu-item-2342"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2342 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/get-featured/spotlight-squad/" class="fusion-bar-highlight"><span>Spotlight Squad</span></a></li></ul></li><li  id="menu-item-6777"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6777"  data-item-id="6777"><a  href="https://www.americancheerleader.com/meet-the-team/" class="fusion-bar-highlight"><span class="menu-text">Meet the Team</span></a></li><li  id="menu-item-44"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"  data-item-id="44"><a  target="_blank" rel="noopener noreferrer" href="http://shop.varsity.com" class="fusion-bar-highlight"><span class="menu-text">Shop</span></a></li><li  id="menu-item-6820"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6820"  data-item-id="6820"><a  target="_blank" rel="noopener noreferrer" href="https://www.varsity.com/" class="fusion-bar-highlight"><span class="menu-text">Varsity.com</span></a></li><li  id="menu-item-6707"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6707"  data-item-id="6707"><a  target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/americancheerleader/" class="fusion-icon-only-link fusion-flex-link fusion-bar-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon fa-facebook-f fab"></i></span><span class="menu-text"><span class="menu-title">facebook</span></span></a></li><li  id="menu-item-6709"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6709"  data-item-id="6709"><a  target="_blank" rel="noopener noreferrer" href="https://twitter.com/cheerleadermag" class="fusion-icon-only-link fusion-flex-link fusion-bar-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon fa-twitter fab"></i></span><span class="menu-text"><span class="menu-title">twitter</span></span></a></li><li  id="menu-item-6710"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6710"  data-item-id="6710"><a  target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/americancheerleader/" class="fusion-icon-only-link fusion-flex-link fusion-bar-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon fa-instagram fab"></i></span><span class="menu-text"><span class="menu-title">instagram</span></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://www.americancheerleader.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="search" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
</div></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
										
			
		<div id="sliders-container">
					</div>
				
							
				<div class="custom-menu-class"><ul id="menu-image-menu" class="menu"><li id="menu-item-6771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6771"><a href="https://www.americancheerleader.com/featured/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/01_Icons_Circles_Featured-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Featured</span></a></li>
<li id="menu-item-6770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6770"><a href="https://www.americancheerleader.com/school/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/03_Icons_Circles_School-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">School</span></a></li>
<li id="menu-item-6767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6767"><a href="https://www.americancheerleader.com/competition/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/07_Icons_Circles_Competition-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Competition</span></a></li>
<li id="menu-item-6769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6769"><a href="https://www.americancheerleader.com/all-star/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/04_Icons_Circles_AllStar-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">All Star</span></a></li>
<li id="menu-item-7595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7595"><a href="https://www.americancheerleader.com/life/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/05_Icons_Circles_Life-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Life</span></a></li>
<li id="menu-item-6766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6766"><a href="https://www.americancheerleader.com/tryouts/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/19AC_Icons_Circles_Tryouts-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Tryouts</span></a></li>
<li id="menu-item-6768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6768"><a href="https://www.americancheerleader.com/camp/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/06_Icons_Circles_Camp-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Camp</span></a></li>
<li id="menu-item-6765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6765"><a href="https://www.americancheerleader.com/community/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/09_Icons_Circles_ANC-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Community</span></a></li>
<li id="menu-item-6772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6772"><a href="https://www.americancheerleader.com/style/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/19AC_Icons_Circles_Style-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Style</span></a></li>
<li id="menu-item-6764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.americancheerleader.com/step-by-step/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19_Step-by-Step_Updated-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Step by Step</span></a></li>
</ul></div>
			<div class="avada-page-titlebar-wrapper">
							</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="float: left;">
			<div class="single-navigation clearfix">
			<a href="https://www.americancheerleader.com/finding-myself/" rel="prev">Previous</a>					</div>
	
								
		<article id="post-7648" class="post post-7648 type-post status-publish format-standard has-post-thumbnail hentry category-life">
			
															<div class="fusion-post-title-meta-wrap">
												<h1 class="entry-title fusion-post-title">Be Your ~Best Self~ in 2020</h1>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="https://www.americancheerleader.com/author/rmccrady/" title="Posts by Rachel McCrady" rel="author">Rachel McCrady</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2019-12-19T16:07:56-06:00</span><span>Dec 22nd, 2019</span><span class="fusion-inline-sep">|</span><a href="https://www.americancheerleader.com/category/life/" rel="category tag">Life</a><span class="fusion-inline-sep">|</span></div></div>					</div>
										<div class="single-blog-post-meta">
                <div class="single-blog-post-date">
                    <span class="post-year">2019</span>
                    <span class="post-month">Dec 22</span>
                    <span class="post-time">4:00 pm</span>
                </div>
                <div class="single-post-category-author">
                    <a href="https://www.americancheerleader.com/category/life/">Life</a>
                    <span class="post-author">by <a href="https://www.americancheerleader.com/author/rmccrady/">Rachel McCrady</a></span>
                </div>
            </div>	
			    <!-- AddThis Button BEGIN -->
    <div class="share">
        <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://www.americancheerleader.com/best-self-2020/" addthis:title="Be Your ~Best Self~ in 2020">
            <a class="addthis_button_facebook at300b" title="Facebook" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(59, 89, 152);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" class="at-icon at-icon-facebook" style="width: 32px; height: 32px;">
                        <g>
                            <path d="M21 6.144C20.656 6.096 19.472 6 18.097 6c-2.877 0-4.85 1.66-4.85 4.7v2.62H10v3.557h3.247V26h3.895v-9.123h3.234l.497-3.557h-3.73v-2.272c0-1.022.292-1.73 1.858-1.73h2V6.143z" fill-rule="evenodd"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_button_twitter at300b" title="Tweet" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(29, 161, 242);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter" style="width: 32px; height: 32px;">
                        <g>
                            <path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_button_print at300b" title="Print" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(115, 138, 141);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Print" alt="Print" class="at-icon at-icon-print" style="width: 32px; height: 32px;">
                        <g>
                            <path d="M24.67 10.62h-2.86V7.49H10.82v3.12H7.95c-.5 0-.9.4-.9.9v7.66h3.77v1.31L15 24.66h6.81v-5.44h3.77v-7.7c-.01-.5-.41-.9-.91-.9zM11.88 8.56h8.86v2.06h-8.86V8.56zm10.98 9.18h-1.05v-2.1h-1.06v7.96H16.4c-1.58 0-.82-3.74-.82-3.74s-3.65.89-3.69-.78v-3.43h-1.06v2.06H9.77v-3.58h13.09v3.61zm.75-4.91c-.4 0-.72-.32-.72-.72s.32-.72.72-.72c.4 0 .72.32.72.72s-.32.72-.72.72zm-4.12 2.96h-6.1v1.06h6.1v-1.06zm-6.11 3.15h6.1v-1.06h-6.1v1.06z"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_counter addthis_bubble_style" href="#" style="display: inline-block;" tabindex="1000">
                <a class="atc_s addthis_button_compact">
                    <span></span>
                </a>
            </a>
            <div class="atclear"></div>
        </div>
        <script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
    </div>
    <!-- AddThis Button END -->
			
														<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
				<ul class="slides">
																<li>
																																<a href="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/IMG_6880-scaled.jpg" data-rel="iLightbox[gallery7648]" title="" data-title="IMG_6880" data-caption="" aria-label="IMG_6880">
										<span class="screen-reader-text">View Larger Image</span>
										<img width="2560" height="1707" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/IMG_6880-scaled.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/IMG_6880-200x133.jpg 200w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/IMG_6880-400x267.jpg 400w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/IMG_6880-600x400.jpg 600w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/IMG_6880-800x533.jpg 800w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/IMG_6880-1200x800.jpg 1200w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/IMG_6880-scaled.jpg 2560w" sizes="(max-width: 992px) 100vw, 2560px" />									</a>
																					</li>

																			</ul>
			</div>
						
						
			<div class="post-content">
				<input class="fooboxshare_post_id" type="hidden" value="7648"/><div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-1 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:20px;'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<div class="fusion-text"><p>A new year, a new opportunity to “be your best self”… right? Sometimes New Year’s Resolutions can seem overwhelming &#8211; start exercising more, study harder, get a certain tumbling pass, be… well… <i>better</i>.  As we head into 2020, we want to take a second and step back to set some different goals for the year, ones that will encourage those around you, focus on gratitude and allow you to take in every incredible moment 2020 has to offer.</p>
<p><b>Be a good friend.</b></p>
<p>Take a minute to think about your friends, your teammates, the people that you spend the most time with. There’s no better way to start 2020 than committing to becoming the best friend you can be to all of the people you love! Sending them a good luck text before a hard exam, picking up their favorite treat after they get a new skill in the gym or even reminding them every day what you appreciate about their unique personality. Building up your best pals will make your friendships even stronger as you encourage one another throughout the year!</p>
<p><b>Start a new hobby.</b></p>
<p>When was the last time you got hooked on a new hobby? Sometimes we can get so busy that we don’t make the time to dive into fun, new hobbies! Set aside a couple hours during the weekends to start a good book series, learn how to write calligraphy or bake the most delicious cupcakes – who knows, your new hobby could eventually lead to a career later on down the road!</p>
<p><b>Take time for yourself.</b></p>
<p>In a world full of possibilities, it’s easy for us to get sucked into being a “yes” person to anything and everything that comes our way. You need help you with your homework? Sure! Organizing a fundraiser? Of course! Putting together a group project? No prob, I got it! There’s nothing wrong with saying yes to great opportunities that come your way – but at some point saying YES to someone else means saying NO to yourself. What you really need might be to just stay at home and study instead of going to the mall with your friends, or taking a mental health break instead of helping decorate for a dance. Learning how to say no will allow you to give 100% to the things that you do say yes to – and do them to the best of your abilities!</p>
<p><b>Practice daily gratitude. </b></p>
<p>Instead of setting a New Year’s Resolution to have more, be more and do more – practice being grateful for the things that you do have! Starting a journal will help you to reflect daily on the people and opportunities that you are thankful for. Years down the road, you will be able to look back at this journal and remember all of the joy that 2020 brought!<b></b></p>
</div><div class="fusion-clearfix"></div>

					</div>
				</div></div></div>
							</div>

																							<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left" style="margin:0;">
						Related Posts					</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="no" data-columns="3" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/Olivia_Header-500x383.jpg" srcset="https://www.americancheerleader.com/wp-content/uploads/2019/12/Olivia_Header-500x383.jpg 1x, https://www.americancheerleader.com/wp-content/uploads/2019/12/Olivia_Header-500x383@2x.jpg 2x" width="500" height="383" alt="Finding Myself Through Cheerleading" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.americancheerleader.com/finding-myself/">Finding Myself Through Cheerleading</a>
			
								
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.americancheerleader.com/finding-myself/" aria-label="Finding Myself Through Cheerleading"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.americancheerleader.com/finding-myself/" target="_self" title="Finding Myself Through Cheerleading">Finding Myself Through Cheerleading</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Dec 16th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.americancheerleader.com/finding-myself/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/IMG_7265-1-500x383.jpg" srcset="https://www.americancheerleader.com/wp-content/uploads/2019/12/IMG_7265-1-500x383.jpg 1x, https://www.americancheerleader.com/wp-content/uploads/2019/12/IMG_7265-1-500x383@2x.jpg 2x" width="500" height="383" alt="Holiday Gift Guide" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.americancheerleader.com/holiday-gift-guide/">Holiday Gift Guide</a>
			
								
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.americancheerleader.com/holiday-gift-guide/" aria-label="Holiday Gift Guide"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.americancheerleader.com/holiday-gift-guide/" target="_self" title="Holiday Gift Guide">Holiday Gift Guide</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Dec 11th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.americancheerleader.com/holiday-gift-guide/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Featured-Image-500x383.jpg" srcset="https://www.americancheerleader.com/wp-content/uploads/2019/11/Featured-Image-500x383.jpg 1x, https://www.americancheerleader.com/wp-content/uploads/2019/11/Featured-Image-500x383@2x.jpg 2x" width="500" height="383" alt="Friday Nights Under the Lights" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.americancheerleader.com/friday-nights-lights/">Friday Nights Under the Lights</a>
			
								
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.americancheerleader.com/friday-nights-lights/" aria-label="Friday Nights Under the Lights"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.americancheerleader.com/friday-nights-lights/" target="_self" title="Friday Nights Under the Lights">Friday Nights Under the Lights</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Nov 25th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.americancheerleader.com/friday-nights-lights/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/PlankUp1_DSC0055-500x383.jpg" srcset="https://www.americancheerleader.com/wp-content/uploads/2019/11/PlankUp1_DSC0055-500x383.jpg 1x, https://www.americancheerleader.com/wp-content/uploads/2019/11/PlankUp1_DSC0055-500x383@2x.jpg 2x" width="500" height="383" alt="All About Arms" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.americancheerleader.com/all-about-arms/">All About Arms</a>
			
								
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.americancheerleader.com/all-about-arms/" aria-label="All About Arms"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.americancheerleader.com/all-about-arms/" target="_self" title="All About Arms">All About Arms</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Nov 6th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.americancheerleader.com/all-about-arms/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/IMG_6501-500x383.jpg" srcset="https://www.americancheerleader.com/wp-content/uploads/2019/11/IMG_6501-500x383.jpg 1x, https://www.americancheerleader.com/wp-content/uploads/2019/11/IMG_6501-500x383@2x.jpg 2x" width="500" height="383" alt="DIY: Folder Organizer" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.americancheerleader.com/folder-organizer/">DIY: Folder Organizer</a>
			
								
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.americancheerleader.com/folder-organizer/" aria-label="DIY: Folder Organizer"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.americancheerleader.com/folder-organizer/" target="_self" title="DIY: Folder Organizer">DIY: Folder Organizer</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Oct 30th, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.americancheerleader.com/folder-organizer/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/09/Hot_Wing_Hummus-500x383.jpg" srcset="https://www.americancheerleader.com/wp-content/uploads/2019/09/Hot_Wing_Hummus-500x383.jpg 1x, https://www.americancheerleader.com/wp-content/uploads/2019/09/Hot_Wing_Hummus-500x383@2x.jpg 2x" width="500" height="383" alt="Buffalo Hot Wing Hummus" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.americancheerleader.com/buffalo-hot-wing-hummus/">Buffalo Hot Wing Hummus</a>
			
								
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.americancheerleader.com/buffalo-hot-wing-hummus/" aria-label="Buffalo Hot Wing Hummus"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.americancheerleader.com/buffalo-hot-wing-hummus/" target="_self" title="Buffalo Hot Wing Hummus">Buffalo Hot Wing Hummus</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Sep 3rd, 2019</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.americancheerleader.com/buffalo-hot-wing-hummus/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																	</article>
	</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="jr_insta_slider-4" class="widget jr-insta-slider"><div class="heading"><h4 class="widget-title">ON INSTAGRAM</h4></div><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-4').pllexislider({
			animation: 'slide',
			slideshowSpeed: 7000,
			directionNav: true,
			controlNav: false,
			prevText: '',
			nextText: '',
			start: function(slider){
				slider.hover(
					function () {
						slider.find('.pllex-control-nav, .pllex-direction-nav').stop(true,true).fadeIn();
					},
					function () {
						slider.find('.pllex-control-nav, .pllex-direction-nav').stop(true,true).fadeOut();
					}
				);
			}
		});
	});
</script>

<div class="wis-feed-header">
    <a href="https://www.instagram.com/americancheerleader/" target="_blank" style="text-decoration: none;border: 0 !important;">
        <div class="wis-box">
            <div class="wis-header-img">
                <div class="wis-round wis-header-neg">
                    <i class="wis-header-neg-icon"></i>
                </div>
                <img class="wis-round" style="position: relative" src="https://scontent.cdninstagram.com/v/t51.2885-19/s150x150/15034492_1142044642582622_2099700994370699264_a.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=XqN-1P2hCMsAX-FNMrR&#038;oh=78b41568599f141b4d75d18f629c85f1&#038;oe=5EAE4E4A" alt=""
                     width="50" height="50">
            </div>
            <div class="wis-header-info">
                <p class="wis-header-info-username">americancheerleader</p>
                <p style="margin-top: 0; font-size: 11px">
                    <span class="fa fa-image">&nbsp;938</span>&nbsp;&nbsp;
                    <span class="fa fa-user">&nbsp;20709</span>
                </p>
            </div>
        </div>
    </a>
</div>
<br>
<div class='pllexislider pllexislider-overlay instaslider-nr-4'>
<ul class='no-bullet slides' id='slides'>
<li style='border:0;' ><a href=https://www.instagram.com/p/B6RSpS6FQae/ target=_blank> <img src=https://scontent.cdninstagram.com/v/t51.2885-15/e35/75332704_2580466218853687_5444005711721496028_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=S22i1BwFqasAX_TYm6z&oh=07367e3772d369916a339c7cbb11a277&oe=5E78F217   class=GraphImage></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 days ago</span></strong>
<br></div>
</li><li style='border:0;' ><a href=https://www.instagram.com/p/B6OlM_KJ5yi/ target=_blank> <img src=https://scontent.cdninstagram.com/v/t51.2885-15/e15/s320x320/75523253_3098437560380763_6257088559642175026_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=5eR4RjX6EI0AX-4f0mc&oh=3a5a493a77bdd5553a01048c488564ba&oe=5EB3D80E   class=GraphImage></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>4 days ago</span></strong>
<br></div>
</li><li style='border:0;' ><a href=https://www.instagram.com/p/B6JN4o6lnKA/ target=_blank> <img src=https://scontent.cdninstagram.com/v/t51.2885-15/e15/s320x320/78804096_2466012746981426_8407196658882525347_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=kqnY5JcpkwIAX-5VDWu&oh=fa2c822fe541973d2f17958179354af6&oe=5E778E8E   class=GraphImage></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>6 days ago</span></strong>
<br></div>
</li><li style='border:0;' ><a href=https://www.instagram.com/p/B5_LB2Rn6vI/ target=_blank> <img src=https://scontent.cdninstagram.com/v/t51.2885-15/e15/s320x320/72350427_111133620209047_5334813009206412207_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=ibbtzbtBHSMAX8U0zR0&oh=8e70414dd43eb8f28fd510db6d455437&oe=5E9D06E0   class=GraphImage></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>1 week ago</span></strong>
<br></div>
</li><li style='border:0;' ><a href=https://www.instagram.com/p/B58CjESHXQp/ target=_blank> <img src=https://scontent.cdninstagram.com/v/t51.2885-15/e15/s320x320/74936910_2531096720321249_4070734337893218190_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=h36BqxJIrNUAX_3M3WQ&oh=004666a4ff60c4fa84bb40ddaf5270f7&oe=5EAD828D   class=GraphImage></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>2 weeks ago</span></strong>
<br></div>
</li><li style='border:0;' ><a href=https://www.instagram.com/p/B5ole6nF8bC/ target=_blank> <img src=https://scontent.cdninstagram.com/v/t51.2885-15/e35/p320x320/75602197_2139503239692250_924152799361814509_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=KklpdMEoQnYAX8fvA36&oh=d70f44835c0dd91610eb008291585045&oe=5E99C8D3   class=GraphImage></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 weeks ago</span></strong>
<br></div>
</li><li style='border:0;' ><a href=https://www.instagram.com/p/B5lgVi6ld_9/ target=_blank> <img src=https://scontent.cdninstagram.com/v/t51.2885-15/e15/s320x320/75296737_2440139926253093_6447978774606051431_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=K1_rOQaZmC4AX8h_Ukg&oh=2eaa18b82df5252943fca013308cd4f8&oe=5E03246A   class=GraphVideo></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 weeks ago</span></strong>
<br></div>
</li><li style='border:0;' ><a href=https://www.instagram.com/p/B5drdiYp1QP/ target=_blank> <img src=https://scontent.cdninstagram.com/v/t51.2885-15/e15/s320x320/78732492_186162932539086_7192103708664033026_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=1fSGGaG2NH8AX8NmhJX&oh=ab11e24a161036ddc7b076d4a8df2508&oe=5EB36FA0   class=GraphImage></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>3 weeks ago</span></strong>
<br></div>
</li><li style='border:0;' ><a href=https://www.instagram.com/p/B5YiimhJvy6/ target=_blank> <img src=https://scontent.cdninstagram.com/v/t51.2885-15/e15/s320x320/75379754_559287974617829_5267548342038702771_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=oUvhmvspo6AAX9vo1JZ&oh=4c529d2c948a490bc01ef9e067de7e66&oe=5E931953   class=GraphImage></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>4 weeks ago</span></strong>
<br></div>
</li><li style='border:0;' ><a href=https://www.instagram.com/p/B5V-dLnnahI/ target=_blank> <img src=https://scontent.cdninstagram.com/v/t51.2885-15/e15/p320x320/75564133_152241999387059_4692082708091223547_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=iZmzkSowARAAX_b_j8n&oh=23b98e6c51939276bbecbc31bdae5aa7&oe=5EB150EA   class=GraphImage></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>4 weeks ago</span></strong>
<br></div>
</li><li style='border:0;' ><a href=https://www.instagram.com/p/B5OXOfzFVTa/ target=_blank> <img src=https://scontent.cdninstagram.com/v/t51.2885-15/e35/p320x320/75306163_143515923614982_2861293474708267964_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=0O6O3SvE4vQAX9qUO7U&oh=6ef3b446d15d095e19e748fc153596c1&oe=5E938D02   class=GraphImage></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>4 weeks ago</span></strong>
<br></div>
</li><li style='border:0;' ><a href=https://www.instagram.com/p/B5LxwW-HLPR/ target=_blank> <img src=https://scontent.cdninstagram.com/v/t51.2885-15/e15/p320x320/72102891_151552366099954_817729140706047315_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=O2Go8aIPqt0AX8WMqJA&oh=4dbbf998d95bfa806ed358e35365ba70&oe=5E957214   class=GraphImage></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>1 month ago</span></strong>
<br></div>
</li><li style='border:0;' ><a href=https://www.instagram.com/p/B5GBXrbFdA0/ target=_blank> <img src=https://scontent.cdninstagram.com/v/t51.2885-15/e15/s320x320/73457340_377432623003049_2934511063312181492_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=EGa_I96-FKIAX-tXfqF&oh=82b5339acac63569d47afd7bf8f766f8&oe=5E91C716   class=GraphImage></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>1 month ago</span></strong>
<br></div>
</li><li style='border:0;' ><a href=https://www.instagram.com/p/B5DZcqjnFcS/ target=_blank> <img src=https://scontent.cdninstagram.com/v/t51.2885-15/e15/s320x320/72904404_159105651976256_8567710449392826506_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=ur-iQQ6lwBoAX9Y38xI&oh=28f1036af9411efe0fbf81345346f71f&oe=5E969327   class=GraphImage></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>1 month ago</span></strong>
<br></div>
</li><li style='border:0;' ><a href=https://www.instagram.com/p/B476v-vlgOj/ target=_blank> <img src=https://scontent.cdninstagram.com/v/t51.2885-15/e35/s320x320/73497481_2493739824239146_2215404774819400777_n.jpg?_nc_ht=scontent.cdninstagram.com&_nc_ohc=siL33G5XmRwAX8yZ-v4&oh=ee7df8244383eb42b29ef6923c3697ce&oe=5E8D62A1   class=GraphImage></a><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>1 month ago</span></strong>
<br></div>
</li></ul>
</div></section><section id="do-etfw-3" class="widget widget-do-etfw">					<div class="heading"><h4 class="widget-title">ON TWITTER</h4></div>		
		<a class="twitter-timeline" data-width="300" data-height="300" data-tweet-limit="2" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/cheerleadermag">Tweets by @cheerleadermag</a>
</section>			</aside>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
													
					<div class="fusion-footer">
							
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-1 fusion-widget-area">
				
																									<div class="fusion-column fusion-column-last col-lg-12 col-md-12 col-sm-12">
							<section id="text-15" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-2 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:20px;'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<div class="fusion-text"><p>Since 1995, <strong style="color: #fff;">American Cheerleader</strong> has been your top source for everything cheer. Become the best cheerleader you can be with sideline tips, tryout advice and step by step skill instruction. Get inside info on your favorite teams, along with the latest news and fashion, all from REAL cheerleaders just like you!</p>
<p>If you have a story idea, email us at <a href="mailto:editors@americancheerleader.com" target="_blank" rel="noopener noreferrer">editors@americancheerleader.com</a>.</p>
</div><div class="fusion-clearfix"></div>

					</div>
				</div></div></div>
		<div style="clear:both;"></div></section>																					</div>
																																																						
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2019 American Cheerleader | All Rights Reserved | <a href="https://www.varsity.com/privacy-policy/" target="_blank">Privacy Policy</a>	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" href="https://www.facebook.com/americancheerleader/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" href="https://twitter.com/cheerleadermag" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#3f729b;" href="https://www.instagram.com/americancheerleader/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
					</div> <!-- fusion-footer -->

					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<style type="text/css">#pollsc4 img, #pollsc6 img{
 max-width: 270px;
  width: 100%;
  }
 
.showresultslink1, .showresultslink4{
display:none;
}
.result-answer {
 float:left;
} 
.result-answer img{
max-width:95%!important;
}
.poll-ques-container{
width:100%;
clear:both;
display:block;
  margin: 30px 0 20px;
 overflow: hidden;
}
.poll-ques-container .one_third, .result-answer{
margin-right:1%;
text-align: center;
width: 32.33%;
}
.warning-message{
   color: #ff0000;
}
.widget-poll-question{
display:none;
}
#pollsc4 input, #pollsc6 input[type=hidden]{
background-color: #00aeed;
border-radius: 5px;
border: 2px solid #0099cc;
font-size: 32px;
color: #fff;
text-align:center;
margin:0 auto!important;
}
.reload_button {
    background-color: #00aeed;
    border: medium none;
    border-radius: 5px;
    color: #fff;
    display: block;
    font-size: 16px;
    margin: 8px auto;
    padding: 5px 15px;
    text-align: center;
    text-transform: capitalize;
}
.error_message {
    margin-top: 80px;
    text-align: center;
}
.poll-wh-style{
width:85px;
}
#pollsc4 input[type=radio]{

}
.show-results1 .total-votes, .showresultslink4 .total-votes{
display:none;
}

.poll-wh-style {
    margin-bottom: 10px;
   display:block;
}
.vote-select{
display:block;
clear:both;
text-align:center;
width:100%;
}


.poll-ques-container .one_half, .result-answer{
margin-right:1%;
text-align: center;
width: 48.33%;
}
.input_container{
text-align:center;
display:block;
}
.input_container label{
display:inline-block;
font-weight:bold;
    margin-bottom: 10px;
}

.email_container.input_container > input {
    min-width: 220px !important;
}
.input_container > input{
     margin-left: 10px;
}

/* for poll */

#my-cover{
     margin-top: -40px;
}

#my-cover .image-ques {
	background: #00aeed;
	border-radius: 4px;
	width: 95%;
	margin: 0 auto;
     text-align:center;
       max-width: 300px;
    padding-top: 12px;
    
}

#my-cover .image-ques img {
	max-width: 100%;
}

.poll-container h3, .poll-container h4{
margin-top:5px!important;
margin-bottom:5px!important;
}
.banner-content{
margin-top:20px;
}
.banner-content p{
text-align:left;
padding:0 10px;
}
.poll-ques-container .title {
    margin-bottom: 20px;
    padding:10px 20px;
    text-align: left;
    min-height:150px;
}
#my-pol .one_third:hover {
    background: #00bfff none repeat scroll 0 0;
}

/* ======= poll end ======*/
.result-message{
text-align:center;
}
.result-message h3{
 margin-top: 100px !important;
font-size:24pt;
}
@media only screen and (max-width: 1024px) {
.poll-ques-container .one_half, .result-answer {
    margin: 10px auto!important;
    text-align: center;
    width:100%;
max-width:310px;
float:none;

}

.poll-ques-container .one_third, .result-answer {
    margin: 10px auto;
    text-align: center;
    width:100%;
max-width:310px;
float:none;
}
}</style><!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.americancheerleader.com/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <style type="text/css" media="screen"></style><script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"992","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.americancheerleader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"load_more_button"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"992","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"121","nav_highlight_border":"0","nav_highlight_style":"bar","logo_margin_top":"31px","logo_margin_bottom":"10px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"992","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"992","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1170px","typography_responsive":"1","typography_sensitivity":"0.60","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"992","header_sticky_tablet":"","sticky_header_shrinkage":"1","nav_height":"121","sidebar_break_point":"992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop_and_mobile","totop_position":"right","totop_scroll_down_only":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-gravity-forms.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"992","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"top","content_break_point":"992","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.americancheerleader.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script>
    jQuery(function($){
$(window).scroll(function() {
if ($(this).scrollTop() > 270){  
    $('.scroll-menu-logo').addClass("visible");
  }
  else{
    $('.scroll-menu-logo').removeClass("visible");
  }
});
});
</script>		</div>
	</body>
</html>
