<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>DIY: Keychain - American Cheerleader Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.americancheerleader.com/diy-keychain/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DIY: Keychain - American Cheerleader Magazine" />
<meta property="og:url" content="https://www.americancheerleader.com/diy-keychain/" />
<meta property="og:site_name" content="American Cheerleader Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/americancheerleader/" />
<meta property="article:section" content="Life" />
<meta property="article:published_time" content="2020-04-07T13:05:54-05:00" />
<meta property="article:modified_time" content="2020-04-07T13:08:26-05:00" />
<meta property="og:updated_time" content="2020-04-07T13:08:26-05:00" />
<meta property="og:image" content="https://www.americancheerleader.com/wp-content/uploads/2020/04/Keychain_Thumbnail.jpg" />
<meta property="og:image:secure_url" content="https://www.americancheerleader.com/wp-content/uploads/2020/04/Keychain_Thumbnail.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="DIY: Keychain - American Cheerleader Magazine" />
<meta name="twitter:site" content="@cheerleadermag" />
<meta name="twitter:image" content="https://www.americancheerleader.com/wp-content/uploads/2020/04/Keychain_Thumbnail.jpg" />
<meta name="twitter:creator" content="@cheerleadermag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.americancheerleader.com\/","name":"American Cheerleader Magazine","alternateName":"American Cheerleader Magazine - The Official Magazine of Cheer and Dance","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.americancheerleader.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.americancheerleader.com\/diy-keychain\/","sameAs":["https:\/\/www.facebook.com\/americancheerleader\/","https:\/\/www.instagram.com\/americancheerleader\/","https:\/\/www.pinterest.com\/VarsitySpirit\/american-cheerleader-magazine","https:\/\/twitter.com\/cheerleadermag"],"@id":"#organization","name":"American Cheerleader Magazine - The Official Magazine of Cheer and Dance","logo":"https:\/\/www.americancheerleader.com\/wp-content\/uploads\/2017\/03\/AmericanCheerleaderLogo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Cheerleader Magazine &raquo; Feed" href="https://www.americancheerleader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Cheerleader Magazine &raquo; Comments Feed" href="https://www.americancheerleader.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="American Cheerleader Magazine &raquo; DIY: Keychain Comments Feed" href="https://www.americancheerleader.com/diy-keychain/feed/" />

		<meta property="og:title" content="DIY: Keychain"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://www.americancheerleader.com/diy-keychain/"/>
		<meta property="og:site_name" content="American Cheerleader Magazine"/>
		<meta property="og:description" content="Add some spirit to your team’s look with these fun do-it-yourself key chains. These simple key chains make the perfect gift for your squad and can even be created in your team’s colors. You can attach them to your backpacks, keys or practice wear bags to sport your team spirit. Follow these instructions and add"/>

									<meta property="og:image" content="https://www.americancheerleader.com/wp-content/uploads/2020/04/Keychain_Thumbnail.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americancheerleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jr-insta-styles-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/css/jr-insta.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-image-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/menu-image/includes/css/menu-image.css?ver=2.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='rotatingtweets-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/rotatingtweets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='avada-parent-stylesheet-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/css/style.min.css?ver=6.1.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<link rel='stylesheet' id='instagram-badges-widget-styles-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-badges/css/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wis_instag-slider-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wis_wis-header-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/css/wis-header.css?ver=1.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.americancheerleader.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"7996","token":"48f37b661f","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=1.7.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.4.0.0'></script>
<link rel='https://api.w.org/' href='https://www.americancheerleader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americancheerleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americancheerleader.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.americancheerleader.com/?p=7996' />
<link rel="alternate" type="application/json+oembed" href="https://www.americancheerleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americancheerleader.com%2Fdiy-keychain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americancheerleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americancheerleader.com%2Fdiy-keychain%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://www.americancheerleader.com/wp-admin/admin-ajax.php',
   nonce : '07cbea093b'
 };
</script>
<script type="text/javascript">/* Run FooBox (v2.4.0.0) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "foobox" }, showCount:false, images: {  showCaptions:false }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:true}, social: {"enabled":true,"position":"fbx-above","excludes":["iframe","html"],"nonce":"891dabf2a9","networks":["facebook","google-plus","twitter","pinterest","linkedin","buffer","digg","tumblr","reddit","stumble-upon"]}, preload:true, modalClass: "fbx-arrows-1 fbx-spinner-2"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".gallery").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox-free").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

jQuery(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });
    
	/* FooBox Google Analytics code */
	jQuery('.fbx-instance').on('foobox.afterLoad', function(e) {
		var trackUrl = e.fb.item.url.replace('https://www.americancheerleader.com', '');
		if (typeof ga != 'undefined') {
			ga('send', 'pageview', location.pathname + location.search  + location.hash);
					ga('send', 'event', 'Images', 'View', e.fb.item.url);
		} else if (typeof _gaq != 'undefined') {
			_gaq.push(['_trackPageview', location.pathname + location.search  + location.hash]);
					_gaq.push(['_trackEvent', 'Images', 'View', e.fb.item.url]);
		}
	});
	jQuery('.fbx-social a').on('click', function(e) {
		var social_action = jQuery(this).attr('title'),
			social_url = jQuery(this).attr('href');
		if (typeof ga != 'undefined') {
			ga('send', 'event', 'Social Share', social_action, social_url);
		} else if (typeof _gaq != 'undefined') {
			_gaq.push(['_trackEvent', 'Social Share', social_action, social_url]);
		}
	});


});
</script><link rel='amphtml' href='https://www.americancheerleader.com/diy-keychain/amp/' />	<script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script>
<!-- Custom Feeds for Instagram CSS -->
<style type="text/css">
#sb_instagram .sbi_photo_wrap {
border-radius: 5px;
}
#sb_instagram .sbi_meta {
text-align: left;
}
</style>
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style><meta name="generator" content="Powered by Slider Revolution 6.1.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
<style type="text/css">

</style><style id="fusion-stylesheet-inline-css" type="text/css">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</style>		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42463420-1', 'auto');
  ga('send', 'pageview');

</script>
	</head>

<body class="post-template-default single single-post postid-7996 single-format-standard do-etfw fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v1 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-sticky-shrinkage avada-dropdown-styles avada-blog-layout-medium avada-blog-archive-layout-grid avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-header-100-width avada-has-pagetitle-100-width avada-has-main-nav-search-icon avada-has-megamenu-item-divider avada-has-breadcrumb-mobile-hidden avada-has-titlebar-hide avada-has-pagination-padding avada-flyout-menu-direction-fade">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="boxed-wrapper">
		<div class="fusion-sides-frame"></div>
		<div id="wrapper" class="fusion-wrapper">
			<div id="home" style="position:relative;top:-1px;"></div>
			
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v1 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo-1 fusion-mobile-logo-  fusion-mobile-menu-design-modern">
					<div class="fusion-header-sticky-height"></div>
<div class="fusion-header">
	<div class="fusion-row">
					<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="10px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://www.americancheerleader.com/" >

						<!-- standard logo -->
			<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/06/AmericanCheerleader_Logo_BLK-80.png" srcset="https://www.americancheerleader.com/wp-content/uploads/2019/06/AmericanCheerleader_Logo_BLK-80.png 1x" width="270" height="80" alt="American Cheerleader Magazine Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
											<!-- sticky header logo -->
				<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/AmericanCheerleader_Logo_BLK-sticky-header.png" srcset="https://www.americancheerleader.com/wp-content/uploads/2019/07/AmericanCheerleader_Logo_BLK-sticky-header.png 1x" width="186" height="55" alt="American Cheerleader Magazine Logo" data-retina_logo_url="" class="fusion-sticky-logo" />
					</a>
		</div>		<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-top-nav" class="fusion-menu"><li  id="menu-item-1111"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1111 fusion-dropdown-menu"  data-item-id="1111"><a  class="fusion-bar-highlight"><span class="menu-text">Articles</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-6797"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6797 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/featured/" class="fusion-bar-highlight"><span>Featured</span></a></li><li  id="menu-item-6796"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6796 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/school/" class="fusion-bar-highlight"><span>School</span></a></li><li  id="menu-item-6793"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6793 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/competition/" class="fusion-bar-highlight"><span>Competition</span></a></li><li  id="menu-item-6795"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6795 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/all-star/" class="fusion-bar-highlight"><span>All Star</span></a></li><li  id="menu-item-7594"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7594 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/life/" class="fusion-bar-highlight"><span>Life</span></a></li><li  id="menu-item-6792"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6792 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/tryouts/" class="fusion-bar-highlight"><span>Tryouts</span></a></li><li  id="menu-item-6794"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6794 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/camp/" class="fusion-bar-highlight"><span>Camp</span></a></li><li  id="menu-item-6791"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6791 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/community/" class="fusion-bar-highlight"><span>Community</span></a></li><li  id="menu-item-6798"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6798 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/style/" class="fusion-bar-highlight"><span>Style</span></a></li><li  id="menu-item-6790"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6790 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/step-by-step/" class="fusion-bar-highlight"><span>Step by Step</span></a></li></ul></li><li  id="menu-item-2143"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"  data-item-id="2143"><a  href="https://www.americancheerleader.com/photos/" class="fusion-bar-highlight"><span class="menu-text">Photos</span></a></li><li  id="menu-item-7200"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7200 fusion-dropdown-menu"  data-item-id="7200"><a  href="/community/" class="fusion-bar-highlight"><span class="menu-text">Blog</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-7199"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7199 fusion-dropdown-submenu" ><a  href="/community/" class="fusion-bar-highlight"><span>America Needs Cheerleaders</span></a></li><li  id="menu-item-4502"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4502 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/submit-your-story/" class="fusion-bar-highlight"><span>Submit Your Story</span></a></li></ul></li><li  id="menu-item-4501"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4501 fusion-dropdown-menu"  data-item-id="4501"><a  href="#" class="fusion-bar-highlight"><span class="menu-text">Get Featured</span></a><ul role="menu" class="sub-menu"><li  id="menu-item-2343"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2343 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/get-featured/cheerleader-of-the-month/" class="fusion-bar-highlight"><span>Cheerleader of the Month</span></a></li><li  id="menu-item-2341"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2341 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/get-featured/awesome-athletes/" class="fusion-bar-highlight"><span>Awesome Athletes</span></a></li><li  id="menu-item-2342"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2342 fusion-dropdown-submenu" ><a  href="https://www.americancheerleader.com/get-featured/spotlight-squad/" class="fusion-bar-highlight"><span>Spotlight Squad</span></a></li></ul></li><li  id="menu-item-6777"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6777"  data-item-id="6777"><a  href="https://www.americancheerleader.com/meet-the-team/" class="fusion-bar-highlight"><span class="menu-text">Meet the Team</span></a></li><li  id="menu-item-44"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"  data-item-id="44"><a  target="_blank" rel="noopener noreferrer" href="http://shop.varsity.com" class="fusion-bar-highlight"><span class="menu-text">Shop</span></a></li><li  id="menu-item-6820"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6820"  data-item-id="6820"><a  target="_blank" rel="noopener noreferrer" href="https://www.varsity.com/" class="fusion-bar-highlight"><span class="menu-text">Varsity.com</span></a></li><li  id="menu-item-6707"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6707"  data-item-id="6707"><a  target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/americancheerleader/" class="fusion-icon-only-link fusion-flex-link fusion-bar-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon fa-facebook-f fab"></i></span><span class="menu-text"><span class="menu-title">facebook</span></span></a></li><li  id="menu-item-6709"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6709"  data-item-id="6709"><a  target="_blank" rel="noopener noreferrer" href="https://twitter.com/cheerleadermag" class="fusion-icon-only-link fusion-flex-link fusion-bar-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon fa-twitter fab"></i></span><span class="menu-text"><span class="menu-title">twitter</span></span></a></li><li  id="menu-item-6710"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6710"  data-item-id="6710"><a  target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/americancheerleader/" class="fusion-icon-only-link fusion-flex-link fusion-bar-highlight"><span class="fusion-megamenu-icon"><i class="glyphicon fa-instagram fab"></i></span><span class="menu-text"><span class="menu-title">instagram</span></span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://www.americancheerleader.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="search" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
</div></li></ul></nav>	<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
		
		
			</div>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

					</div>
</div>
				</div>
				<div class="fusion-clearfix"></div>
			</header>
										
			
		<div id="sliders-container">
					</div>
				
							
				<div class="custom-menu-class"><ul id="menu-image-menu" class="menu"><li id="menu-item-6771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6771"><a href="https://www.americancheerleader.com/featured/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/01_Icons_Circles_Featured-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Featured</span></a></li>
<li id="menu-item-6770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6770"><a href="https://www.americancheerleader.com/school/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/03_Icons_Circles_School-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">School</span></a></li>
<li id="menu-item-6767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6767"><a href="https://www.americancheerleader.com/competition/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/07_Icons_Circles_Competition-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Competition</span></a></li>
<li id="menu-item-6769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6769"><a href="https://www.americancheerleader.com/all-star/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/04_Icons_Circles_AllStar-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">All Star</span></a></li>
<li id="menu-item-7595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7595"><a href="https://www.americancheerleader.com/life/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/05_Icons_Circles_Life-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Life</span></a></li>
<li id="menu-item-6766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6766"><a href="https://www.americancheerleader.com/tryouts/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/19AC_Icons_Circles_Tryouts-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Tryouts</span></a></li>
<li id="menu-item-6768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6768"><a href="https://www.americancheerleader.com/camp/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/06_Icons_Circles_Camp-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Camp</span></a></li>
<li id="menu-item-6765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6765"><a href="https://www.americancheerleader.com/community/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/09_Icons_Circles_ANC-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Community</span></a></li>
<li id="menu-item-6772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6772"><a href="https://www.americancheerleader.com/style/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/19AC_Icons_Circles_Style-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Style</span></a></li>
<li id="menu-item-6764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6764"><a href="https://www.americancheerleader.com/step-by-step/" class="menu-image-title-below menu-image-not-hovered"><img width="48" height="48" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/19_Step-by-Step_Updated-48x48.png" class="menu-image menu-image-title-below" alt="" /><span class="menu-image-title-below menu-image-title">Step by Step</span></a></li>
</ul></div>
			<div class="avada-page-titlebar-wrapper">
							</div>

						<main id="main" class="clearfix ">
				<div class="fusion-row" style="">

<section id="content" style="float: left;">
			<div class="single-navigation clearfix">
			<a href="https://www.americancheerleader.com/things-to-do-at-home/" rel="prev">Previous</a>					</div>
	
								
		<article id="post-7996" class="post post-7996 type-post status-publish format-standard has-post-thumbnail hentry category-life">
			
															<div class="fusion-post-title-meta-wrap">
												<h1 class="entry-title fusion-post-title">DIY: Keychain</h1>									<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper">By <span class="vcard"><span class="fn"><a href="" title="Posts by Kaitlyn Graham" rel="author">Kaitlyn Graham</a></span></span><span class="fusion-inline-sep">|</span><span class="updated rich-snippet-hidden">2020-04-07T13:08:26-05:00</span><span>Apr 7th, 2020</span><span class="fusion-inline-sep">|</span><a href="https://www.americancheerleader.com/category/life/" rel="category tag">Life</a><span class="fusion-inline-sep">|</span></div></div>					</div>
										<div class="single-blog-post-meta">
                <div class="single-blog-post-date">
                    <span class="post-year">2020</span>
                    <span class="post-month">Apr 7</span>
                    <span class="post-time">1:05 pm</span>
                </div>
                <div class="single-post-category-author">
                    <a href="https://www.americancheerleader.com/category/life/">Life</a>
                    <span class="post-author">by <a href="">Kaitlyn Graham</a></span>
                </div>
            </div>	
			    <!-- AddThis Button BEGIN -->
    <div class="share">
        <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://www.americancheerleader.com/diy-keychain/" addthis:title="DIY: Keychain">
            <a class="addthis_button_facebook at300b" title="Facebook" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(59, 89, 152);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" class="at-icon at-icon-facebook" style="width: 32px; height: 32px;">
                        <g>
                            <path d="M21 6.144C20.656 6.096 19.472 6 18.097 6c-2.877 0-4.85 1.66-4.85 4.7v2.62H10v3.557h3.247V26h3.895v-9.123h3.234l.497-3.557h-3.73v-2.272c0-1.022.292-1.73 1.858-1.73h2V6.143z" fill-rule="evenodd"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_button_twitter at300b" title="Tweet" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(29, 161, 242);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter" style="width: 32px; height: 32px;">
                        <g>
                            <path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_button_print at300b" title="Print" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(115, 138, 141);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Print" alt="Print" class="at-icon at-icon-print" style="width: 32px; height: 32px;">
                        <g>
                            <path d="M24.67 10.62h-2.86V7.49H10.82v3.12H7.95c-.5 0-.9.4-.9.9v7.66h3.77v1.31L15 24.66h6.81v-5.44h3.77v-7.7c-.01-.5-.41-.9-.91-.9zM11.88 8.56h8.86v2.06h-8.86V8.56zm10.98 9.18h-1.05v-2.1h-1.06v7.96H16.4c-1.58 0-.82-3.74-.82-3.74s-3.65.89-3.69-.78v-3.43h-1.06v2.06H9.77v-3.58h13.09v3.61zm.75-4.91c-.4 0-.72-.32-.72-.72s.32-.72.72-.72c.4 0 .72.32.72.72s-.32.72-.72.72zm-4.12 2.96h-6.1v1.06h6.1v-1.06zm-6.11 3.15h6.1v-1.06h-6.1v1.06z"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_counter addthis_bubble_style" href="#" style="display: inline-block;" tabindex="1000">
                <a class="atc_s addthis_button_compact">
                    <span></span>
                </a>
            </a>
            <div class="atclear"></div>
        </div>
        <script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
    </div>
    <!-- AddThis Button END -->
			
									
						
			<div class="post-content">
				<input class="fooboxshare_post_id" type="hidden" value="7996"/><div class="fusion-fullwidth fullwidth-box fusion-builder-row-1 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-1 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:20px;'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<div class="fusion-text"><p>Add some spirit to your team’s look with these fun do-it-yourself key chains. These simple key chains make the perfect gift for your squad and can even be created in your team’s colors. You can attach them to your backpacks, keys or practice wear bags to sport your team spirit. Follow these instructions and add some style to your day!</p>
</div><style type="text/css"></style><div class="fusion-title title fusion-title-1 fusion-title-text fusion-title-size-one" style="margin-top:0px;margin-bottom:31px;"><h1 class="title-heading-left" style="margin:0;">Materials</h1><div class="title-sep-container"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="fusion-clearfix"></div>

					</div>
				</div></div></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-2 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_2 fusion-builder-column-2 fusion-one-half fusion-column-first 1_2"  style='margin-top:0px;margin-bottom:20px;width:50%;width:calc(50% - ( ( 4% ) * 0.5 ) );margin-right: 4%;'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<div class="fusion-text"><ul>
<li>Lanyard key chain</li>
<li>Ribbon</li>
<li>Scissors</li>
<li>Hot glue gun</li>
<li>Puffy paint</li>
</ul>
</div><div class="fusion-clearfix"></div>

					</div>
				</div><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_2 fusion-builder-column-3 fusion-one-half fusion-column-last 1_2"  style='margin-top:0px;margin-bottom:20px;width:50%;width:calc(50% - ( ( 4% ) * 0.5 ) );'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<span class="fusion-imageframe imageframe-none imageframe-1 hover-type-none"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Supplies-275x300.jpg" width="275" height="300" alt="" title="Supplies" class="img-responsive wp-image-8002" srcset="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Supplies-200x218.jpg 200w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Supplies-400x436.jpg 400w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Supplies-600x654.jpg 600w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Supplies-800x872.jpg 800w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Supplies-1200x1308.jpg 1200w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/Supplies.jpg 1612w" sizes="(max-width: 992px) 100vw, 275px" /></span><div class="fusion-clearfix"></div>

					</div>
				</div></div></div><div class="fusion-fullwidth fullwidth-box fusion-builder-row-3 nonhundred-percent-fullwidth non-hundred-percent-height-scrolling"  style='background-color: rgba(255,255,255,0);background-position: center center;background-repeat: no-repeat;padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;'><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_2_3 fusion-builder-column-4 fusion-two-third fusion-column-first 2_3"  style='margin-top:0px;margin-bottom:20px;width:66.66%;width:calc(66.66% - ( ( 4% ) * 0.6666 ) );margin-right: 4%;'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<style type="text/css"></style><div class="fusion-title title fusion-title-2 fusion-title-text fusion-title-size-one" style="margin-top:0px;margin-bottom:31px;"><h1 class="title-heading-left" style="margin:0;">Step 1</h1><div class="title-sep-container"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="fusion-text"><p>First, select some colorful ribbon of different widths for your key chain. Choose some fun patterns to express your style.</p>
</div><div class="fusion-clearfix"></div>

					</div>
				</div><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-5 fusion-one-third fusion-column-last 1_3"  style='margin-top:0px;margin-bottom:20px;width:33.33%;width:calc(33.33% - ( ( 4% ) * 0.3333 ) );'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<span class="fusion-imageframe imageframe-none imageframe-2 hover-type-none"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP1-94x300.jpg" width="94" height="300" alt="" title="STEP1" class="img-responsive wp-image-7998" srcset="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP1-200x637.jpg 200w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP1.jpg 314w" sizes="(max-width: 992px) 100vw, 94px" /></span><div class="fusion-clearfix"></div>

					</div>
				</div><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_2_3 fusion-builder-column-6 fusion-two-third fusion-column-first 2_3"  style='margin-top:0px;margin-bottom:20px;width:66.66%;width:calc(66.66% - ( ( 4% ) * 0.6666 ) );margin-right: 4%;'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<style type="text/css"></style><div class="fusion-title title fusion-title-3 fusion-title-text fusion-title-size-one" style="margin-top:0px;margin-bottom:31px;"><h1 class="title-heading-left" style="margin:0;">Step 2</h1><div class="title-sep-container"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="fusion-text"><p>Now take your ribbon assortment and cut about five to nine strips that are about 12” in length. The more strands of ribbon you have the fuller your key chain will be!</p>
</div><div class="fusion-clearfix"></div>

					</div>
				</div><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-7 fusion-one-third fusion-column-last 1_3"  style='margin-top:0px;margin-bottom:20px;width:33.33%;width:calc(33.33% - ( ( 4% ) * 0.3333 ) );'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<span class="fusion-imageframe imageframe-none imageframe-3 hover-type-none"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP2-215x300.jpg" width="215" height="300" alt="" title="STEP2" class="img-responsive wp-image-7999" srcset="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP2-200x279.jpg 200w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP2-400x558.jpg 400w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP2-600x836.jpg 600w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP2-800x1115.jpg 800w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP2.jpg 1000w" sizes="(max-width: 992px) 100vw, 215px" /></span><div class="fusion-clearfix"></div>

					</div>
				</div><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_2_3 fusion-builder-column-8 fusion-two-third fusion-column-first 2_3"  style='margin-top:0px;margin-bottom:20px;width:66.66%;width:calc(66.66% - ( ( 4% ) * 0.6666 ) );margin-right: 4%;'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<style type="text/css"></style><div class="fusion-title title fusion-title-4 fusion-title-text fusion-title-size-one" style="margin-top:0px;margin-bottom:31px;"><h1 class="title-heading-left" style="margin:0;">Step 3</h1><div class="title-sep-container"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="fusion-text"><p>Match up all the ends of your ribbon strips on one side and pull them halfway through the lanyard key chain hole.</p>
</div><div class="fusion-clearfix"></div>

					</div>
				</div><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-9 fusion-one-third fusion-column-last 1_3"  style='margin-top:0px;margin-bottom:20px;width:33.33%;width:calc(33.33% - ( ( 4% ) * 0.3333 ) );'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<span class="fusion-imageframe imageframe-none imageframe-4 hover-type-none"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP3-300x236.jpg" width="300" height="236" alt="" title="STEP3" class="img-responsive wp-image-8000" srcset="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP3-200x157.jpg 200w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP3-400x314.jpg 400w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP3-600x472.jpg 600w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP3-800x629.jpg 800w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP3.jpg 1000w" sizes="(max-width: 992px) 100vw, 300px" /></span><div class="fusion-clearfix"></div>

					</div>
				</div><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_2_3 fusion-builder-column-10 fusion-two-third fusion-column-first 2_3"  style='margin-top:0px;margin-bottom:20px;width:66.66%;width:calc(66.66% - ( ( 4% ) * 0.6666 ) );margin-right: 4%;'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<style type="text/css"></style><div class="fusion-title title fusion-title-5 fusion-title-text fusion-title-size-one" style="margin-top:0px;margin-bottom:31px;"><h1 class="title-heading-left" style="margin:0;">Step 4</h1><div class="title-sep-container"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="fusion-text"><p>Next, take your thinnest ribbon and cut a 2” long piece. Wrap the 2” piece around your other ribbon just under the lanyard key chain. Apply a dot of hot glue to fasten the 2” piece. This will secure your key chain and ensure it will not fall apart.</p>
</div><div class="fusion-clearfix"></div>

					</div>
				</div><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-11 fusion-one-third fusion-column-last 1_3"  style='margin-top:0px;margin-bottom:20px;width:33.33%;width:calc(33.33% - ( ( 4% ) * 0.3333 ) );'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<span class="fusion-imageframe imageframe-none imageframe-5 hover-type-none"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP4_1-300x203.jpg" width="300" height="203" alt="" title="STEP4_1" class="img-responsive wp-image-8001" srcset="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP4_1-200x135.jpg 200w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP4_1-400x271.jpg 400w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP4_1-600x406.jpg 600w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP4_1-800x542.jpg 800w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/STEP4_1.jpg 1000w" sizes="(max-width: 992px) 100vw, 300px" /></span><div class="fusion-clearfix"></div>

					</div>
				</div><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_2_3 fusion-builder-column-12 fusion-two-third fusion-column-first 2_3"  style='margin-top:0px;margin-bottom:20px;width:66.66%;width:calc(66.66% - ( ( 4% ) * 0.6666 ) );margin-right: 4%;'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<style type="text/css"></style><div class="fusion-title title fusion-title-6 fusion-title-text fusion-title-size-one" style="margin-top:0px;margin-bottom:31px;"><h1 class="title-heading-left" style="margin:0;">Step 5</h1><div class="title-sep-container"><div class="title-sep sep-double sep-solid" style="border-color:#e0dede;"></div></div></div><div class="fusion-text"><p>Finally, select one of the thicker pieces of ribbon and use your puffy paint to add some customization to your key chain. Write your name, mascot, or school – the possibilities are endless!</p>
</div><div class="fusion-clearfix"></div>

					</div>
				</div><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_3 fusion-builder-column-13 fusion-one-third fusion-column-last 1_3"  style='margin-top:0px;margin-bottom:20px;width:33.33%;width:calc(33.33% - ( ( 4% ) * 0.3333 ) );'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<span class="fusion-imageframe imageframe-none imageframe-6 hover-type-none"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/FINISH-215x300.jpg" width="215" height="300" alt="" title="FINISH" class="img-responsive wp-image-7997" srcset="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/FINISH-200x279.jpg 200w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/FINISH-400x558.jpg 400w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/FINISH-600x836.jpg 600w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/FINISH-800x1115.jpg 800w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/FINISH.jpg 1000w" sizes="(max-width: 992px) 100vw, 215px" /></span><div class="fusion-clearfix"></div>

					</div>
				</div></div></div>
							</div>

																							<section class="related-posts single-related-posts">
					<div class="fusion-title fusion-title-size-two sep-double sep-solid" style="margin-top:0px;margin-bottom:31px;">
					<h2 class="title-heading-left" style="margin:0;">
						Related Posts					</h2>
					<div class="title-sep-container">
						<div class="title-sep sep-double sep-solid"></div>
					</div>
				</div>
				
	
	
	
	
				<div class="fusion-carousel fusion-carousel-title-below-image" data-imagesize="fixed" data-metacontent="yes" data-autoplay="yes" data-touchscroll="no" data-columns="3" data-itemmargin="44px" data-itemwidth="180" data-touchscroll="yes" data-scrollitems="">
		<div class="fusion-carousel-positioner">
			<ul class="fusion-carousel-holder">
																							<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Things-to-do-at-Home-500x383.jpg" srcset="https://www.americancheerleader.com/wp-content/uploads/2020/03/Things-to-do-at-Home-500x383.jpg 1x, https://www.americancheerleader.com/wp-content/uploads/2020/03/Things-to-do-at-Home-500x383@2x.jpg 2x" width="500" height="383" alt="Things to do at Home" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.americancheerleader.com/things-to-do-at-home/">Things to do at Home</a>
			
								
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.americancheerleader.com/things-to-do-at-home/" aria-label="Things to do at Home"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.americancheerleader.com/things-to-do-at-home/" target="_self" title="Things to do at Home">Things to do at Home</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Apr 1st, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.americancheerleader.com/things-to-do-at-home/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Kylse_American_Cheerleader-500x383.jpg" srcset="https://www.americancheerleader.com/wp-content/uploads/2020/03/Kylse_American_Cheerleader-500x383.jpg 1x, https://www.americancheerleader.com/wp-content/uploads/2020/03/Kylse_American_Cheerleader-500x383@2x.jpg 2x" width="500" height="383" alt="Why Not?" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.americancheerleader.com/why-not/">Why Not?</a>
			
								
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.americancheerleader.com/why-not/" aria-label="Why Not?"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.americancheerleader.com/why-not/" target="_self" title="Why Not?">Why Not?</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Mar 25th, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.americancheerleader.com/why-not/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Thoughts_American_Cheerleader-500x383.jpg" srcset="https://www.americancheerleader.com/wp-content/uploads/2020/03/Thoughts_American_Cheerleader-500x383.jpg 1x, https://www.americancheerleader.com/wp-content/uploads/2020/03/Thoughts_American_Cheerleader-500x383@2x.jpg 2x" width="500" height="383" alt="Me the past week:" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.americancheerleader.com/me-the-past-week/">Me the past week:</a>
			
								
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.americancheerleader.com/me-the-past-week/" aria-label="Me the past week:"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.americancheerleader.com/me-the-past-week/" target="_self" title="Me the past week:">Me the past week:</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Mar 23rd, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.americancheerleader.com/me-the-past-week/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/D4S_4019_Resize-500x383.jpg" srcset="https://www.americancheerleader.com/wp-content/uploads/2020/02/D4S_4019_Resize-500x383.jpg 1x, https://www.americancheerleader.com/wp-content/uploads/2020/02/D4S_4019_Resize-500x383@2x.jpg 2x" width="500" height="383" alt="The Season&#8217;s Over&#8230; Now What?" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.americancheerleader.com/the-seasons-over-now-what/">The Season&#8217;s Over&#8230; Now What?</a>
			
								
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.americancheerleader.com/the-seasons-over-now-what/" aria-label="The Season&#8217;s Over&#8230; Now What?"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.americancheerleader.com/the-seasons-over-now-what/" target="_self" title="The Season&#8217;s Over&#8230; Now What?">The Season&#8217;s Over&#8230; Now What?</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Feb 26th, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.americancheerleader.com/the-seasons-over-now-what/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/A2B9209A-FB58-47BA-9D8A-9E1D0FFB67A7-500x383.jpg" srcset="https://www.americancheerleader.com/wp-content/uploads/2020/01/A2B9209A-FB58-47BA-9D8A-9E1D0FFB67A7-500x383.jpg 1x, https://www.americancheerleader.com/wp-content/uploads/2020/01/A2B9209A-FB58-47BA-9D8A-9E1D0FFB67A7-500x383@2x.jpg 2x" width="500" height="383" alt="Best Week of my LIFE!" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.americancheerleader.com/best-week-life/">Best Week of my LIFE!</a>
			
								
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.americancheerleader.com/best-week-life/" aria-label="Best Week of my LIFE!"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.americancheerleader.com/best-week-life/" target="_self" title="Best Week of my LIFE!">Best Week of my LIFE!</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Jan 22nd, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.americancheerleader.com/best-week-life/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
																			<li class="fusion-carousel-item">
						<div class="fusion-carousel-item-wrapper">
							

<div  class="fusion-image-wrapper fusion-image-size-fixed" aria-haspopup="true">
	
	
				<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/Winter_Blues-500x383.jpg" srcset="https://www.americancheerleader.com/wp-content/uploads/2020/01/Winter_Blues-500x383.jpg 1x, https://www.americancheerleader.com/wp-content/uploads/2020/01/Winter_Blues-500x383@2x.jpg 2x" width="500" height="383" alt="Beating the Winter Blues" />


		<div class="fusion-rollover">
	<div class="fusion-rollover-content">

														<a class="fusion-rollover-link" href="https://www.americancheerleader.com/beating-winter-blues/">Beating the Winter Blues</a>
			
								
				
								
								
		
				<a class="fusion-link-wrapper" href="https://www.americancheerleader.com/beating-winter-blues/" aria-label="Beating the Winter Blues"></a>
	</div>
</div>

	
</div>
																							<h4 class="fusion-carousel-title">
									<a class="fusion-related-posts-title-link" href="https://www.americancheerleader.com/beating-winter-blues/" target="_self" title="Beating the Winter Blues">Beating the Winter Blues</a>
								</h4>

								<div class="fusion-carousel-meta">
									<span class="fusion-date">Jan 20th, 2020</span>

																			<span class="fusion-inline-sep">|</span>
										<span><a href="https://www.americancheerleader.com/beating-winter-blues/#respond">0 Comments</a></span>
																	</div><!-- fusion-carousel-meta -->
													</div><!-- fusion-carousel-item-wrapper -->
					</li>
							</ul><!-- fusion-carousel-holder -->
										<div class="fusion-carousel-nav">
					<span class="fusion-nav-prev"></span>
					<span class="fusion-nav-next"></span>
				</div>
			
		</div><!-- fusion-carousel-positioner -->
	</div><!-- fusion-carousel -->
</section><!-- related-posts -->


																	</article>
	</section>
<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="jr_insta_slider-4" class="widget jr-insta-slider"><div class="heading"><h4 class="widget-title">ON INSTAGRAM</h4></div><script type='text/javascript'>
	jQuery(document).ready(function($) {
		$('.instaslider-nr-4').pllexislider({
			animation: 'fade',
			slideshowSpeed: 7000,
			directionNav: false,
			controlNav: false,
			prevText: '',
			nextText: '',
			start: function(slider){
				slider.hover(
					function () {
						slider.find('.pllex-control-nav, .pllex-direction-nav').stop(true,true).fadeIn();
						slider.find('.jr-insta-datacontainer').fadeIn();
					},
					function () {
						slider.find('.pllex-control-nav, .pllex-direction-nav').stop(true,true).fadeOut();
						slider.find('.jr-insta-datacontainer').fadeOut();
					}
				);
			}
		});
	});
</script>
<div class='pllexislider pllexislider-overlay instaslider-nr-4'>
<ul class='no-bullet slides' id='wis-slides'>
<li style='border:0;' ><div style='background: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/fr/e15/s1080x1080/92339418_1370679103131992_7604220668990826857_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=108&_nc_ohc=MokPKXQcqegAX8DQVP3&oh=347d25c892fde9d7e28875a87a021c96&oe=5EB6ECC0) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B-pLdlFlM70/' target='_blank'> <img src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>1 day ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Join the movement and share spirit! &nbsp;<a href="https://www.instagram.com/explore/tags/VarsitySpiritCares/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#VarsitySpiritCares</a>&nbsp; &nbsp;<a href="https://www.instagram.com/explore/tags/SpiritMatters/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#SpiritMatters</a>&nbsp;</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/fr/e15/s1080x1080/91259019_1055415571491130_5418849960967547815_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=110&_nc_ohc=OjrfMh8y7pMAX-1jR9M&oh=5233ded7862bbafd9183d35484b44826&oe=5EB5EF57) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B-cU_orlJuY/' target='_blank'> <img src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>6 days ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Even in times of uncertainty, consistency is key. &nbsp;<a href="https://www.instagram.com/explore/tags/WednesdayWisdom/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#WednesdayWisdom</a>&nbsp;</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/fr/e15/s1080x1080/90784802_1297325990655901_1369086075847021947_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=101&_nc_ohc=TslJ7-NlFPYAX9Q1qUV&oh=69314c6f03d098aaa95bb5921cd1cb45&oe=5EB896CB) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B-KnnzlFZWc/' target='_blank'> <img src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>2 weeks ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>The Virtual Spirit Week continues! Who doesn't love a good, clean kick double? Tag the person with the best kick double below! &nbsp;<a href="https://www.instagram.com/explore/tags/SpiritMatters/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#SpiritMatters</a>&nbsp; @VarsitySpirit</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/fr/e15/s1080x1080/91049010_1799188010237352_2577571376685039333_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=z1TcuYACzW4AX9uHtGy&oh=9bbab33d6632140ba92a493eb2b70609&oe=5EB4ED32) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B-KRjW5nraJ/' target='_blank'> <img src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>2 weeks ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Even in times of uncertainty, you can still make progress. &nbsp;<a href="https://www.instagram.com/explore/tags/WednesdayWisdom/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#WednesdayWisdom</a>&nbsp;</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/fr/e15/p1080x1080/90417050_883017135456150_1767649346005361352_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=106&_nc_ohc=wy0xm58ump4AX8xIlSI&oh=e38080330dfed1c2a69e0478a907db57&oe=5EB5CFB8) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B-IGAtAlQ5z/' target='_blank'> <img src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>2 weeks ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Our favorite competition memory? Those moments after you hit your routine when the only things that matter in the world are your teammates. Join our</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/e35/s1080x1080/90507308_121220182821676_8250351630411599481_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=m2gHa8MkwJgAX_hsIFS&oh=295291faad5ec72a4881f9c4fbf48eda&oe=5EB53761) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B-FmfCBFmvC/' target='_blank'> <img src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>2 weeks ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Alright it’s time for Virtual Spirit Week!! We are so excited. Tag us in your posts and we’ll repost to our story | &nbsp;<a href="https://www.instagram.com/varsityspirit/" rel="nofollow" style="color:black; font-weight: 600" target="_blank">@varsityspirit</a>&nbsp; |</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/fr/e15/s1080x1080/90666755_210196343627412_5274979609201691364_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=100&_nc_ohc=i3MOu9STN3cAX_uaWeP&oh=80510d648e40feb8b445fb4f96552eac&oe=5EB5F66C) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B-FJ0AxnbmH/' target='_blank'> <img src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>2 weeks ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Life looks a little different lately... Link in bio for tips to stay on top of your game during these uncertain times</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/fr/e15/s1080x1080/89678340_1449264361905988_6813753624177758161_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=104&_nc_ohc=vrAGrbTJnhIAX-4BDz8&oh=18a0198138605f384a29347c0731b241&oe=5EB61739) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B9mOcsVHKog/' target='_blank'> <img src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>4 weeks ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>It's &nbsp;<a href="https://www.instagram.com/explore/tags/UCAallstar/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#UCAallstar</a>&nbsp; week! Make it happen. &nbsp;<a href="https://www.instagram.com/explore/tags/WednesdayWisdom/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#WednesdayWisdom</a>&nbsp;</span>
</div>
</li><li style='border:0;' ><div style='background: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/fr/e15/s1080x1080/87737846_2556117371270990_8102013480841163688_n.jpg?_nc_ht=scontent-iad3-1.cdninstagram.com&_nc_cat=102&_nc_ohc=CemLQgrUBvwAX8zi1fT&oh=38014711bcbba58c7858fda2f87c7fff&oe=5EB88747) no-repeat center center; background-size: cover;'><a href='https://www.instagram.com/p/B9eiAiPn_rE/' target='_blank'> <img src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/image.png'  class='GraphImage' style='opacity: 0;'></a></div><div class='jr-insta-datacontainer' style=''>
<span class='jr-insta-username'>by <a rel='nofollow' href='https://www.instagram.com/americancheerleader/' style='color:black; font-weight: 600' target='_blank'>americancheerleader</a></span>
<strong><span class='jr-insta-time pull-right' style='font-size: 0.9em'>1 month ago</span></strong>
<br><span class='jr-insta-caption' style='text-align: left !important;'>Happy International Women's Day to all of the strong female cheerleaders! We are proud to be part of such an inspiring community &nbsp;<a href="https://www.instagram.com/explore/tags/WomensDay/" style="color:black; font-weight: 600" rel="nofollow" target="_blank">#WomensDay</a>&nbsp;</span>
</div>
</li></ul>
</div></section><section id="media_image-2" class="widget widget_media_image"><a href="https://www.ezflexmats.com/home-mats/?utm_source=amcheer&#038;utm_medium=banner&#038;utm_campaign=winter2020" target="_blank" rel="noopener noreferrer"><img width="250" height="250" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/EZFlex_AmCheer-250x250-1.jpg" class="image wp-image-7726  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/EZFlex_AmCheer-250x250-1-24x24.jpg 24w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/EZFlex_AmCheer-250x250-1-36x36.jpg 36w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/EZFlex_AmCheer-250x250-1-48x48.jpg 48w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/EZFlex_AmCheer-250x250-1-66x66.jpg 66w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/EZFlex_AmCheer-250x250-1-200x200.jpg 200w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/EZFlex_AmCheer-250x250-1-225x225.jpg 225w, https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/EZFlex_AmCheer-250x250-1.jpg 250w" sizes="(max-width: 250px) 100vw, 250px" /></a></section><section id="do-etfw-3" class="widget widget-do-etfw">					<div class="heading"><h4 class="widget-title">ON TWITTER</h4></div>		
		<a class="twitter-timeline" data-width="300" data-height="300" data-tweet-limit="2" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/cheerleadermag">Tweets by @cheerleadermag</a>
</section>			</aside>
						
					</div>  <!-- fusion-row -->
				</main>  <!-- #main -->
				
				
													
					<div class="fusion-footer">
							
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-1 fusion-widget-area">
				
																									<div class="fusion-column fusion-column-last col-lg-12 col-md-12 col-sm-12">
							<section id="text-15" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><div class="fusion-builder-row fusion-row "><div  class="fusion-layout-column fusion_builder_column fusion_builder_column_1_1 fusion-builder-column-14 fusion-one-full fusion-column-first fusion-column-last 1_1"  style='margin-top:0px;margin-bottom:20px;'>
					<div class="fusion-column-wrapper" style="padding: 0px 0px 0px 0px;background-position:left top;background-repeat:no-repeat;-webkit-background-size:cover;-moz-background-size:cover;-o-background-size:cover;background-size:cover;"   data-bg-url="">
						<div class="fusion-text"><p>Since 1995, <strong style="color: #fff;">American Cheerleader</strong> has been your top source for everything cheer. Become the best cheerleader you can be with sideline tips, tryout advice and step by step skill instruction. Get inside info on your favorite teams, along with the latest news and fashion, all from REAL cheerleaders just like you!</p>
<p>If you have a story idea, email us at <a href="mailto:editors@americancheerleader.com" target="_blank" rel="noopener noreferrer">editors@americancheerleader.com</a>.</p>
</div><div class="fusion-clearfix"></div>

					</div>
				</div></div></div>
		<div style="clear:both;"></div></section>																					</div>
																																																						
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2020 American Cheerleader | All Rights Reserved | <a href="https://www.varsity.com/privacy-policy/" target="_blank">Privacy Policy</a>	</div>
</div>
<div class="fusion-social-links-footer">
	<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#3b5998;" href="https://www.facebook.com/americancheerleader/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#55acee;" href="https://twitter.com/cheerleadermag" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#3f729b;" href="https://www.instagram.com/americancheerleader/" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
					</div> <!-- fusion-footer -->

					<div class="fusion-sliding-bar-wrapper">
											</div>

												</div> <!-- wrapper -->
		</div> <!-- #boxed-wrapper -->
		<div class="fusion-top-frame"></div>
		<div class="fusion-bottom-frame"></div>
		<div class="fusion-boxed-shadow"></div>
		<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<div class="avada-footer-scripts">
			<style type="text/css">#pollsc4 img, #pollsc6 img{
 max-width: 270px;
  width: 100%;
  }
 
.showresultslink1, .showresultslink4{
display:none;
}
.result-answer {
 float:left;
} 
.result-answer img{
max-width:95%!important;
}
.poll-ques-container{
width:100%;
clear:both;
display:block;
  margin: 30px 0 20px;
 overflow: hidden;
}
.poll-ques-container .one_third, .result-answer{
margin-right:1%;
text-align: center;
width: 32.33%;
}
.warning-message{
   color: #ff0000;
}
.widget-poll-question{
display:none;
}
#pollsc4 input, #pollsc6 input[type=hidden]{
background-color: #00aeed;
border-radius: 5px;
border: 2px solid #0099cc;
font-size: 32px;
color: #fff;
text-align:center;
margin:0 auto!important;
}
.reload_button {
    background-color: #00aeed;
    border: medium none;
    border-radius: 5px;
    color: #fff;
    display: block;
    font-size: 16px;
    margin: 8px auto;
    padding: 5px 15px;
    text-align: center;
    text-transform: capitalize;
}
.error_message {
    margin-top: 80px;
    text-align: center;
}
.poll-wh-style{
width:85px;
}
#pollsc4 input[type=radio]{

}
.show-results1 .total-votes, .showresultslink4 .total-votes{
display:none;
}

.poll-wh-style {
    margin-bottom: 10px;
   display:block;
}
.vote-select{
display:block;
clear:both;
text-align:center;
width:100%;
}


.poll-ques-container .one_half, .result-answer{
margin-right:1%;
text-align: center;
width: 48.33%;
}
.input_container{
text-align:center;
display:block;
}
.input_container label{
display:inline-block;
font-weight:bold;
    margin-bottom: 10px;
}

.email_container.input_container > input {
    min-width: 220px !important;
}
.input_container > input{
     margin-left: 10px;
}

/* for poll */

#my-cover{
     margin-top: -40px;
}

#my-cover .image-ques {
	background: #00aeed;
	border-radius: 4px;
	width: 95%;
	margin: 0 auto;
     text-align:center;
       max-width: 300px;
    padding-top: 12px;
    
}

#my-cover .image-ques img {
	max-width: 100%;
}

.poll-container h3, .poll-container h4{
margin-top:5px!important;
margin-bottom:5px!important;
}
.banner-content{
margin-top:20px;
}
.banner-content p{
text-align:left;
padding:0 10px;
}
.poll-ques-container .title {
    margin-bottom: 20px;
    padding:10px 20px;
    text-align: left;
    min-height:150px;
}
#my-pol .one_third:hover {
    background: #00bfff none repeat scroll 0 0;
}

/* ======= poll end ======*/
.result-message{
text-align:center;
}
.result-message h3{
 margin-top: 100px !important;
font-size:24pt;
}
@media only screen and (max-width: 1024px) {
.poll-ques-container .one_half, .result-answer {
    margin: 10px auto!important;
    text-align: center;
    width:100%;
max-width:310px;
float:none;

}

.poll-ques-container .one_third, .result-answer {
    margin: 10px auto;
    text-align: center;
    width:100%;
max-width:310px;
float:none;
}
}</style><!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.americancheerleader.com/wp-admin/admin-ajax.php";
</script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <style type="text/css" media="screen"></style><script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.90","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"status_css_animations":"desktop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"992","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.americancheerleader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionRecentPostsVars = {"infinite_loading_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-recent-posts.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.textillate.js?ver=2.0'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/vimeoPlayer.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/library/Chart.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-core/js/min/fusion-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/lazysizes.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","lightbox_behavior":"all","blog_pagination_type":"load_more_button"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_sticky":"1","header_sticky_type2_layout":"menu_only","header_sticky_shadow":"1","side_header_break_point":"992","header_sticky_mobile":"","header_sticky_tablet":"","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"121","nav_highlight_border":"0","nav_highlight_style":"bar","logo_margin_top":"31px","logo_margin_bottom":"10px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","scroll_offset":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"site_layout":"wide","header_position":"top","logo_alignment":"left","header_sticky":"1","header_sticky_mobile":"","header_sticky_tablet":"","side_header_break_point":"992","megamenu_base_width":"custom_width","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","mobile_submenu_open":"Open submenu of %s","mobile_submenu_close":"Close submenu of %s","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionScrollToAnchorVars = {"content_break_point":"992","container_hundred_percent_height_mobile":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1170px","typography_responsive":"1","typography_sensitivity":"0.60","typography_factor":"1.50","elements":"h1, h2, h3, h4, h5, h6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-skip-link-focus-fix.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double solid","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v1","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"992","header_sticky_tablet":"","sticky_header_shrinkage":"1","nav_height":"121","sidebar_break_point":"992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop":"desktop_and_mobile","totop_position":"right","totop_scroll_down_only":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSelectVars = {"avada_drop_down":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-gravity-forms.js?ver=6.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=6.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"992","slider_position":"below","header_transparency":"0","mobile_header_transparency":"0","header_position":"top","content_break_point":"992","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.americancheerleader.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<script>
    jQuery(function($){
$(window).scroll(function() {
if ($(this).scrollTop() > 270){  
    $('.scroll-menu-logo').addClass("visible");
  }
  else{
    $('.scroll-menu-logo').removeClass("visible");
  }
});
});
</script>		</div>
	</body>
</html>
