<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>How To: Braided Headband - American Cheerleader Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v6.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.americancheerleader.com/how-to-braided-headband/" />
<link rel="next" href="https://www.americancheerleader.com/how-to-braided-headband/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How To: Braided Headband - American Cheerleader Magazine" />
<meta property="og:description" content="This cute and simple hair trend is great for keeping strands out of your face, masking overgrown bangs or styling unwashed hair. It works on all hair types and is..." />
<meta property="og:url" content="https://www.americancheerleader.com/how-to-braided-headband/" />
<meta property="og:site_name" content="American Cheerleader Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/americancheerleader/" />
<meta property="article:section" content="Style" />
<meta property="article:published_time" content="2018-09-30T08:00:56-05:00" />
<meta property="article:modified_time" content="2018-09-27T13:30:17-05:00" />
<meta property="og:updated_time" content="2018-09-27T13:30:17-05:00" />
<meta property="og:image" content="https://www.americancheerleader.com/wp-content/uploads/2018/09/final-look.jpg" />
<meta property="og:image:secure_url" content="https://www.americancheerleader.com/wp-content/uploads/2018/09/final-look.jpg" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="4896" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This cute and simple hair trend is great for keeping strands out of your face, masking overgrown bangs or styling unwashed hair. It works on all hair types and is..." />
<meta name="twitter:title" content="How To: Braided Headband - American Cheerleader Magazine" />
<meta name="twitter:site" content="@cheerleadermag" />
<meta name="twitter:image" content="https://www.americancheerleader.com/wp-content/uploads/2018/09/final-look.jpg" />
<meta name="twitter:creator" content="@cheerleadermag" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.americancheerleader.com\/","name":"American Cheerleader Magazine","alternateName":"American Cheerleader Magazine - The Official Magazine of Cheer and Dance","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.americancheerleader.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.americancheerleader.com\/how-to-braided-headband\/","sameAs":["https:\/\/www.facebook.com\/americancheerleader\/","https:\/\/www.instagram.com\/americancheerleader\/","https:\/\/www.pinterest.com\/VarsitySpirit\/american-cheerleader-magazine","https:\/\/twitter.com\/cheerleadermag"],"@id":"#organization","name":"American Cheerleader Magazine - The Official Magazine of Cheer and Dance","logo":"https:\/\/www.americancheerleader.com\/wp-content\/uploads\/2017\/03\/AmericanCheerleaderLogo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Cheerleader Magazine &raquo; Feed" href="https://www.americancheerleader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Cheerleader Magazine &raquo; Comments Feed" href="https://www.americancheerleader.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="American Cheerleader Magazine &raquo; How To: Braided Headband Comments Feed" href="https://www.americancheerleader.com/how-to-braided-headband/feed/" />

		<meta property="og:title" content="How To: Braided Headband"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://www.americancheerleader.com/how-to-braided-headband/"/>
		<meta property="og:site_name" content="American Cheerleader Magazine"/>
		<meta property="og:description" content="This cute and simple hair trend is great for keeping strands out of your face, masking overgrown bangs or styling unwashed hair. It works on all hair types and is one of the best styles for achieving an effortlessly chic vibe while you’re active and on-the-go.

Step 1
Start with a side part. Use a comb to"/>

									<meta property="og:image" content="https://www.americancheerleader.com/wp-content/uploads/2018/09/final-look.jpg"/>
									<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americancheerleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='rotatingtweets-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-core-style-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-core/css/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada-Child-Theme/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='slabo27-font-css'  href='https://fonts.googleapis.com/css?family=Slabo+27px&#038;ver=4.9.8' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='instagram-badges-widget-styles-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-badges/css/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var myajax = {"ajaxurl":"https:\/\/www.americancheerleader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"https:\/\/www.americancheerleader.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"6455","token":"e113a4f220"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada-Child-Theme/js/wds_function.js?ver=1.0.0'></script>
<script type='text/javascript' src='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.9.8'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.4.0.0'></script>
<link rel='https://api.w.org/' href='https://www.americancheerleader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americancheerleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americancheerleader.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.americancheerleader.com/?p=6455' />
<link rel="alternate" type="application/json+oembed" href="https://www.americancheerleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americancheerleader.com%2Fhow-to-braided-headband%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americancheerleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americancheerleader.com%2Fhow-to-braided-headband%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://www.americancheerleader.com/wp-admin/admin-ajax.php',
   nonce : 'edca2eeab1'
 };
</script>
<script type="text/javascript">/* Run FooBox (v2.4.0.0) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "foobox" }, showCount:false, images: {  showCaptions:false }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:true}, social: {"enabled":true,"position":"fbx-above","excludes":["iframe","html"],"nonce":"f20a4b9fd6","networks":["facebook","google-plus","twitter","pinterest","linkedin","buffer","digg","tumblr","reddit","stumble-upon"]}, preload:true, modalClass: "fbx-arrows-1 fbx-spinner-2"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".gallery").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox-free").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $("body").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

jQuery(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });
    
	/* FooBox Google Analytics code */
	jQuery('.fbx-instance').on('foobox.afterLoad', function(e) {
		var trackUrl = e.fb.item.url.replace('https://www.americancheerleader.com', '');
		if (typeof ga != 'undefined') {
			ga('send', 'pageview', location.pathname + location.search  + location.hash);
					ga('send', 'event', 'Images', 'View', e.fb.item.url);
		} else if (typeof _gaq != 'undefined') {
			_gaq.push(['_trackPageview', location.pathname + location.search  + location.hash]);
					_gaq.push(['_trackEvent', 'Images', 'View', e.fb.item.url]);
		}
	});
	jQuery('.fbx-social a').on('click', function(e) {
		var social_action = jQuery(this).attr('title'),
			social_url = jQuery(this).attr('href');
		if (typeof ga != 'undefined') {
			ga('send', 'event', 'Social Share', social_action, social_url);
		} else if (typeof _gaq != 'undefined') {
			_gaq.push(['_trackEvent', 'Social Share', social_action, social_url]);
		}
	});


});
</script><link rel='amphtml' href='https://www.americancheerleader.com/how-to-braided-headband/amp/' />	<script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script>
<meta name="generator" content="Powered by Slider Revolution 5.4.6.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
		<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css">

</style><style id="fusion-stylesheet-inline-css" type="text/css">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</style>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42463420-1', 'auto');
  ga('send', 'pageview');

</script></head>

<body class="post-template-default single single-post postid-6455 single-format-standard do-etfw fusion-image-hovers fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar mobile-logo-pos-center layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v5 avada-responsive avada-footer-fx-none">

<div class="scroll-menu-logo"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/cheerleader_logo-118x35.png"></div>

				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v5 fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-center fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
				<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#38b8ec;" href="https://www.facebook.com/americancheerleader/" target="_blank" data-placement="right" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#38b8ec;" href="https://twitter.com/cheerleadermag" target="_blank" rel="noopener noreferrer" data-placement="right" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#38b8ec;" href="https://www.pinterest.com/VarsitySpirit/american-cheerleader-magazine/" target="_blank" rel="noopener noreferrer" data-placement="right" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#38b8ec;" href="https://www.instagram.com/americancheerleader/" target="_blank" rel="noopener noreferrer" data-placement="right" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>			</div>
					</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
						<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://www.americancheerleader.com/">
			<!-- standard logo -->
						<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/cheerleader_logo-672x200.png" srcset="https://www.americancheerleader.com/wp-content/uploads/2016/02/cheerleader_logo-672x200.png 1x" width="672" height="200" alt="American Cheerleader Magazine Logo" retina_logo_url="" class="fusion-standard-logo" />

			<!-- mobile logo -->
						<!-- sticky header logo -->
					</a>
		</div>
									<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
		
			</div>
			
					</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-top-nav" class="fusion-menu"><li role="menuitem"  id="menu-item-38"  class="highlighted-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-38"  data-classes="highlighted-menu" ><a  href="https://www.americancheerleader.com/subscribe/" class="fusion-bar-highlight"><span class="menu-text">Subscribe</span></a></li><li role="menuitem"  id="menu-item-1111"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1111 fusion-dropdown-menu"  ><a  href="#" class="fusion-bar-highlight"><span class="menu-text">Articles</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1123"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/camp-articles/" class="fusion-bar-highlight"><span>Camp</span></a></li><li role="menuitem"  id="menu-item-2204"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2204 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/dear-ac/" class="fusion-bar-highlight"><span>Dear AC</span></a></li><li role="menuitem"  id="menu-item-1117"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1117 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/competition-articles/" class="fusion-bar-highlight"><span>Competition</span></a></li><li role="menuitem"  id="menu-item-1115"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1115 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/featured/" class="fusion-bar-highlight"><span>Featured</span></a></li><li role="menuitem"  id="menu-item-47"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/fitness/" class="fusion-bar-highlight"><span>Fitness</span></a></li><li role="menuitem"  id="menu-item-1118"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1118 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/news/" class="fusion-bar-highlight"><span>News</span></a></li><li role="menuitem"  id="menu-item-1113"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/school/" class="fusion-bar-highlight"><span>School</span></a></li><li role="menuitem"  id="menu-item-1127"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1127 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/step-by-step/" class="fusion-bar-highlight"><span>Step by Step</span></a></li><li role="menuitem"  id="menu-item-1120"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1120 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/style/" class="fusion-bar-highlight"><span>Style</span></a></li><li role="menuitem"  id="menu-item-1119"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1119 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/trending/" class="fusion-bar-highlight"><span>Trending</span></a></li><li role="menuitem"  id="menu-item-2038"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2038 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/tryouts/" class="fusion-bar-highlight"><span>Tryouts</span></a></li></ul></li><li role="menuitem"  id="menu-item-2143"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"  ><a  href="https://www.americancheerleader.com/photos/" class="fusion-bar-highlight"><span class="menu-text">Photos</span></a></li><li role="menuitem"  id="menu-item-4500"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4500 fusion-dropdown-menu"  ><a  href="https://www.americancheerleader.com/category/america-needs-cheerleaders/" class="fusion-bar-highlight"><span class="menu-text">ANC Blog</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-4499"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4499 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/america-needs-cheerleaders/" class="fusion-bar-highlight"><span>America Needs Cheerleaders</span></a></li><li role="menuitem"  id="menu-item-4502"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4502 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/submit-your-story/" class="fusion-bar-highlight"><span>Submit Your Story</span></a></li></ul></li><li role="menuitem"  id="menu-item-4501"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4501 fusion-dropdown-menu"  ><a  href="#" class="fusion-bar-highlight"><span class="menu-text">Get Featured</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-2343"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2343 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/get-featured/cheerleader-of-the-month/" class="fusion-bar-highlight"><span>Cheerleader of the Month</span></a></li><li role="menuitem"  id="menu-item-2341"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2341 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/get-featured/awesome-athletes/" class="fusion-bar-highlight"><span>Awesome Athletes</span></a></li><li role="menuitem"  id="menu-item-2342"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2342 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/get-featured/spotlight-squad/" class="fusion-bar-highlight"><span>Spotlight Squad</span></a></li></ul></li><li role="menuitem"  id="menu-item-44"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"  ><a  target="_blank" rel="noopener noreferrer" href="http://shop.varsity.com" class="fusion-bar-highlight"><span class="menu-text">Shop</span></a></li><li role="menuitem"  id="menu-item-2394"  class="mobile-search menu-item menu-item-type-custom menu-item-object-custom menu-item-2394"  data-classes="mobile-search" ><a  href="/?s=" class="fusion-bar-highlight"><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon fusion-bar-highlight" href="#" aria-hidden="true" aria-label="Search" data-title="Search" title="Search"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.americancheerleader.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" />
		</div>
	</div>
</form>
</div></li></ul></nav>

<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left"></nav>

					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
							
		
		
						<div id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">
<!-- WordPress Popular Posts Plugin [W] [weekly] [views] [regular] -->

<div class="popular-posts">
<h2 class="popular-post-title"><span>Popular Posts</span></h2>
<ul class="wpp-list wpp-list-with-thumbnails">
<li class="current">
<a  title="How To: Braided Headband" target="_self"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/6455-featured-225x225.jpg" width="225" height="225" alt="How To: Braided Headband" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a  title="How To: Braided Headband" class="wpp-post-title" target="_self">How To: Braided Headband</a>
 <span class="wpp-meta post-stats"><span class="wpp-category">under <a href="https://www.americancheerleader.com/category/style/" class="category category-6">Style</a>, <a href="https://www.americancheerleader.com/category/trending/" class="category category-26">Trending</a></span></span>
</li>
<li>
<a href="https://www.americancheerleader.com/front-handspring/" title="Front Handspring Up" target="_self"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/1699-featured-225x225.jpg" width="225" height="225" alt="Front Handspring Up" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.americancheerleader.com/front-handspring/" title="Front Handspring Up" class="wpp-post-title" target="_self">Front Handspring Up</a>
 <span class="wpp-meta post-stats"><span class="wpp-category">under <a href="https://www.americancheerleader.com/category/step-by-step/" class="category category-12">Step by Step</a></span></span>
</li>
<li>
<a href="https://www.americancheerleader.com/sideline-report-mississippi-state/" title="Sideline Report with Skylar from Mississippi State" target="_self"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/1507-featured-225x225.jpg" width="225" height="225" alt="Sideline Report with Skylar from Mississippi State" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.americancheerleader.com/sideline-report-mississippi-state/" title="Sideline Report with Skylar from Mississippi State" class="wpp-post-title" target="_self">Sideline Report with Skylar fr...</a>
 <span class="wpp-meta post-stats"><span class="wpp-category">under <a href="https://www.americancheerleader.com/category/school/" class="category category-7">School</a></span></span>
</li>
<li>
<a href="https://www.americancheerleader.com/hand-full-around/" title="Hand-In-Hand to Full-Around" target="_self"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/5404-featured-225x225.jpg" width="225" height="225" alt="Hand-In-Hand to Full-Around" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.americancheerleader.com/hand-full-around/" title="Hand-In-Hand to Full-Around" class="wpp-post-title" target="_self">Hand-In-Hand to Full-Around</a>
 <span class="wpp-meta post-stats"><span class="wpp-category">under <a href="https://www.americancheerleader.com/category/step-by-step/" class="category category-12">Step by Step</a></span></span>
</li>
<li>
<a href="https://www.americancheerleader.com/6-yoga-poses-stretch-strengthen/" title="6 Yoga Poses to Stretch &#038; Strengthen" target="_self"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/6412-featured-225x225.jpg" width="225" height="225" alt="6 Yoga Poses to Stretch &amp; Strengthen" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.americancheerleader.com/6-yoga-poses-stretch-strengthen/" title="6 Yoga Poses to Stretch &#038; Strengthen" class="wpp-post-title" target="_self">6 Yoga Poses to Stretch &#038;...</a>
 <span class="wpp-meta post-stats"><span class="wpp-category">under <a href="https://www.americancheerleader.com/category/fitness/" class="category category-15">Fitness</a>, <a href="https://www.americancheerleader.com/category/trending/" class="category category-26">Trending</a></span></span>
</li>
</ul>

</div>
	<div id="content" style="float: left;">
		<div id="post-6455" class="post post-6455 type-post status-publish format-standard has-post-thumbnail hentry category-style category-trending">
                        <div class="single-blog-post-meta">
                <div class="single-blog-post-date">
                    <span class="post-year">2018</span>
                    <span class="post-month">Sep 30</span>
                    <span class="post-time">8:00 am</span>
                </div>
                <div class="single-post-category-author">
                    <a href="https://www.americancheerleader.com/category/style/">Style</a>
                    <span class="post-author">by <a href="https://www.americancheerleader.com/author/kim-conley/">Kim Conley</a></span>
                </div>
            </div>
            			<h2 class="entry-title fusion-post-title">How To: Braided Headband</h2>						    <!-- AddThis Button BEGIN -->
    <div class="share">
        <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://www.americancheerleader.com/how-to-braided-headband/" addthis:title="How To: Braided Headband">
            <a class="addthis_button_facebook at300b" title="Facebook" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(59, 89, 152);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" class="at-icon at-icon-facebook" style="width: 32px; height: 32px;">
                        <g>
                            <path d="M21 6.144C20.656 6.096 19.472 6 18.097 6c-2.877 0-4.85 1.66-4.85 4.7v2.62H10v3.557h3.247V26h3.895v-9.123h3.234l.497-3.557h-3.73v-2.272c0-1.022.292-1.73 1.858-1.73h2V6.143z" fill-rule="evenodd"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_button_twitter at300b" title="Tweet" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(29, 161, 242);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter" style="width: 32px; height: 32px;">
                        <g>
                            <path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_button_google_plusone_share at300b" target="_blank" title="Google+" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(220, 78, 65);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Google+" alt="Google+" class="at-icon at-icon-google_plusone_share" style="width: 32px; height: 32px;">
                        <g>
                            <path d="M12 15v2.4h3.97c-.16 1.03-1.2 3.02-3.97 3.02-2.39 0-4.34-1.98-4.34-4.42s1.95-4.42 4.34-4.42c1.36 0 2.27.58 2.79 1.08l1.9-1.83C15.47 9.69 13.89 9 12 9c-3.87 0-7 3.13-7 7s3.13 7 7 7c4.04 0 6.72-2.84 6.72-6.84 0-.46-.05-.81-.11-1.16H12zm15 0h-2v-2h-2v2h-2v2h2v2h2v-2h2v-2z" fill-rule="evenodd"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_button_pinterest_share at300b" target="_blank" title="Pinterest" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(203, 32, 39);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Pinterest" alt="Pinterest" class="at-icon at-icon-pinterest" style="width: 32px; height: 32px;">
                        <g>
                            <path d="M15.06 24.81c2.22 1.69 6.29.67 8.04-.84 2.53-2.17 3.7-6.57 3.33-10.06-.42-3.9-4.04-7.34-8.32-7.82-6.58-.74-12.57 3.32-12.61 9.77-.02 3.04.95 4.95 3.6 6.01 1.81-1.81-.34-2.99-.56-5.03-.56-5.42 5.84-10.64 11.51-7.26 3.96 2.35 3.28 12.44-1.52 13.41-.96.19-2.16-.11-2.63-.56-2.28-2.16 1.89-5.95.55-9.08-1.16-2.72-4.49-.54-4.85 1.81-.19 1.28.41 2.51.42 3.63.01 2.66-1.65 6.29-2.08 8.94-.16 1.03-.31 3.15-.07 4.23l-.04.04h1.74c1.22-2.08 2.05-5.21 2.67-7.89.38-.29.52.46.82.7z"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_button_email at300b" target="_blank" title="Email" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(132, 132, 132);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Email" alt="Email" class="at-icon at-icon-email" style="width: 32px; height: 32px;">
                        <g>
                            <g fill-rule="evenodd"></g>
                            <path d="M26 22.006c0 1.1-.898 1.994-1.99 1.994H7.99C6.89 24 6 23.105 6 22.006V14.03c0-.55.388-.77.872-.486l7.887 4.6c.71.415 1.77.415 2.48 0l7.888-4.6c.482-.28.872-.052.872.485v7.976z"></path>
                            <path d="M26 9.994C26 8.894 25.11 8 24.01 8H7.99C6.9 8 6 8.893 6 9.994v.303c0 .553.385 1.226.86 1.504l8.655 5.05c.243.14.727.14.97 0l8.654-5.05c.474-.277.86-.943.86-1.503v-.303z"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_button_print at300b" title="Print" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(115, 138, 141);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Print" alt="Print" class="at-icon at-icon-print" style="width: 32px; height: 32px;">
                        <g>
                            <path d="M24.67 10.62h-2.86V7.49H10.82v3.12H7.95c-.5 0-.9.4-.9.9v7.66h3.77v1.31L15 24.66h6.81v-5.44h3.77v-7.7c-.01-.5-.41-.9-.91-.9zM11.88 8.56h8.86v2.06h-8.86V8.56zm10.98 9.18h-1.05v-2.1h-1.06v7.96H16.4c-1.58 0-.82-3.74-.82-3.74s-3.65.89-3.69-.78v-3.43h-1.06v2.06H9.77v-3.58h13.09v3.61zm.75-4.91c-.4 0-.72-.32-.72-.72s.32-.72.72-.72c.4 0 .72.32.72.72s-.32.72-.72.72zm-4.12 2.96h-6.1v1.06h6.1v-1.06zm-6.11 3.15h6.1v-1.06h-6.1v1.06z"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_counter addthis_bubble_style" href="#" style="display: inline-block;" tabindex="1000">
                <a class="atc_s addthis_button_compact">
                    <span></span>
                </a>
            </a>
            <div class="atclear"></div>
        </div>
        <script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
    </div>
    <!-- AddThis Button END -->
									<div class="post-content">
				<input class="fooboxshare_post_id" type="hidden" value="6455"/><p>This cute and simple hair trend is great for keeping strands out of your face, masking overgrown bangs or styling unwashed hair. It works on all hair types and is one of the best styles for achieving an effortlessly chic vibe while you’re active and on-the-go.</p>
<p><b>Step 1<br />
</b>Start with a side part. Use a comb to separate the front section of hair—this is the piece you’ll be braiding—from your part down to your ear. Clip remaining hair out of the way.</p>
<p>[/fusion_text]<div class="imageframe-align-center"><span class="fusion-imageframe imageframe-none imageframe-1 hover-type-none"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/1-683x1024.jpg" width="683" height="1024" alt="" title="1" class="img-responsive wp-image-6457"/></span></div><div class="fusion-text"></div></p>
				<div class="page-links"><span class="page-links-title">Pages:</span> <span class="page-number">1</span> <a href="https://www.americancheerleader.com/how-to-braided-headband/2/"><span class="page-number">2</span></a> <a href="https://www.americancheerleader.com/how-to-braided-headband/3/"><span class="page-number">3</span></a> <a href="https://www.americancheerleader.com/how-to-braided-headband/4/"><span class="page-number">4</span></a> <a href="https://www.americancheerleader.com/how-to-braided-headband/5/"><span class="page-number">5</span></a> <a href="https://www.americancheerleader.com/how-to-braided-headband/6/"><span class="page-number">6</span></a> <a href="https://www.americancheerleader.com/how-to-braided-headband/7/"><span class="page-number">7</span></a> <a href="https://www.americancheerleader.com/how-to-braided-headband/8/"><span class="page-number">8</span></a></div>			</div>


			<div class="single-blog-tags">
							</div>

			
			<div class="post-pagination">
                				<div class="nav-box prev fa fa-angle-left">
                	                	<a href="https://www.americancheerleader.com/combining-forces/" rel="prev"><img width="225" height="225" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/IMG_5989-225x225.jpg" class="attachment-wordpress-thumbnail size-wordpress-thumbnail wp-post-image" alt="" /> Combining Forces for Game Day</a>				</div>
				
                				<div class="clear"></div>
            </div><!-- .post-pagination -->

			
			
							
<div id="disqus_thread">
    </div>

								</div>
			</div>


	<aside id="sidebar" role="complementary" class="sidebar fusion-widget-area fusion-content-widget-area fusion-sidebar-right fusion-blogsidebar" style="float: right;" >
											
					<section id="widget_sp_image-6" class="widget widget_sp_image"><a href="http://www.americancheerleader.com/in-this-issue/" target="_self" class="widget_sp_image-image-link"><img width="290" height="290" class="attachment-full" style="max-width: 100%;" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/300x300_InThisIssue_Fall2018.jpg" /></a></section><section id="do-etfw-3" class="widget widget-do-etfw">					<div class="heading"><h4 class="widget-title">ON TWITTER</h4></div>		
		<a class="twitter-timeline" data-width="300" data-height="300" data-tweet-limit="2" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/cheerleadermag">Tweets by @cheerleadermag</a>
</section>			</aside>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
										
				<div class="fusion-footer">
						
	<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-15" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">American Cheerleader Magazine</h4>			<div class="textwidget"><p>American Cheerleader – the leader in cheer magazines since 1995 – is the official magazine of Varsity Spirit and your destination for all things cheer.</p>
</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-8" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Navigation</h4>			<div class="textwidget"><a href="https://www.americancheerleader.com/">Home</a>
<span class="footer-menu-separator"> | </span>
<a href="https://www.americancheerleader.com/about-us ">About Us</a>
<span class="footer-menu-separator"> | </span>
<a href="https://www.americancheerleader.com/advertising">Advertising</a>
<span class="footer-menu-separator"> | </span>
<a href="https://www.americancheerleader.com/get-featured/cheerleader-of-the-month/">Be the Cheerleader of the Month</a></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-9" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">For questions related to subscriptions, contact <a href="mailto:editors@americancheerleader.com">editors@americancheerleader.com</a>.

To review our Privacy Policy, <a href="https://www.varsity.com/privacy-policy/"target="_blank">click here.</a></div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="widget_sp_image-7" class="fusion-footer-widget-column widget widget_sp_image"><a href="/subscribe/" target="_self" class="widget_sp_image-image-link"><img width="250" height="108" class="attachment-full" style="max-width: 100%;" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/250x108_DownloadNow_Fall2018.jpg" /></a><div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		Copyright 2018 American Cheerleader | All Rights Reserved | <a href="https://zephoria.com" target="_blank">Zephoria Digital Marketing</a>	</div>
</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<style type="text/css">#pollsc4 img, #pollsc6 img{
 max-width: 270px;
  width: 100%;
  }
 
.showresultslink1, .showresultslink4{
display:none;
}
.result-answer {
 float:left;
} 
.result-answer img{
max-width:95%!important;
}
.poll-ques-container{
width:100%;
clear:both;
display:block;
  margin: 30px 0 20px;
 overflow: hidden;
}
.poll-ques-container .one_third, .result-answer{
margin-right:1%;
text-align: center;
width: 32.33%;
}
.warning-message{
   color: #ff0000;
}
.widget-poll-question{
display:none;
}
#pollsc4 input, #pollsc6 input[type=hidden]{
background-color: #00aeed;
border-radius: 5px;
border: 2px solid #0099cc;
font-size: 32px;
color: #fff;
text-align:center;
margin:0 auto!important;
}
.reload_button {
    background-color: #00aeed;
    border: medium none;
    border-radius: 5px;
    color: #fff;
    display: block;
    font-size: 16px;
    margin: 8px auto;
    padding: 5px 15px;
    text-align: center;
    text-transform: capitalize;
}
.error_message {
    margin-top: 80px;
    text-align: center;
}
.poll-wh-style{
width:85px;
}
#pollsc4 input[type=radio]{

}
.show-results1 .total-votes, .showresultslink4 .total-votes{
display:none;
}

.poll-wh-style {
    margin-bottom: 10px;
   display:block;
}
.vote-select{
display:block;
clear:both;
text-align:center;
width:100%;
}


.poll-ques-container .one_half, .result-answer{
margin-right:1%;
text-align: center;
width: 48.33%;
}
.input_container{
text-align:center;
display:block;
}
.input_container label{
display:inline-block;
font-weight:bold;
    margin-bottom: 10px;
}

.email_container.input_container > input {
    min-width: 220px !important;
}
.input_container > input{
     margin-left: 10px;
}

/* for poll */

#my-cover{
     margin-top: -40px;
}

#my-cover .image-ques {
	background: #00aeed;
	border-radius: 4px;
	width: 95%;
	margin: 0 auto;
     text-align:center;
       max-width: 300px;
    padding-top: 12px;
    
}

#my-cover .image-ques img {
	max-width: 100%;
}

.poll-container h3, .poll-container h4{
margin-top:5px!important;
margin-bottom:5px!important;
}
.banner-content{
margin-top:20px;
}
.banner-content p{
text-align:left;
padding:0 10px;
}
.poll-ques-container .title {
    margin-bottom: 20px;
    padding:10px 20px;
    text-align: left;
    min-height:150px;
}
#my-pol .one_third:hover {
    background: #00bfff none repeat scroll 0 0;
}

/* ======= poll end ======*/
.result-message{
text-align:center;
}
.result-message h3{
 margin-top: 100px !important;
font-size:24pt;
}
@media only screen and (max-width: 1024px) {
.poll-ques-container .one_half, .result-answer {
    margin: 10px auto!important;
    text-align: center;
    width:100%;
max-width:310px;
float:none;

}

.poll-ques-container .one_third, .result-answer {
    margin: 10px auto;
    text-align: center;
    width:100%;
max-width:310px;
float:none;
}
}</style>				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://www.americancheerleader.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
				<!--[if IE 9]>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0.6.2'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoGeneralVars = {"status_vimeo":"1","status_yt":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-general.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVideoVars = {"lightbox_video_width":"1280","lightbox_video_height":"720"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.ilightbox.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.mousewheel.js?ver=3.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionLightboxVars = {"status_lightbox":"1","lightbox_gallery":"1","lightbox_skin":"metro-white","lightbox_title":"1","lightbox_arrows":"1","lightbox_slideshow_speed":"5000","lightbox_autoplay":"","lightbox_opacity":"0.9","lightbox_desc":"1","lightbox_social":"1","lightbox_deeplinking":"1","lightbox_path":"vertical","lightbox_post_images":"1","lightbox_animation_speed":"Normal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-lightbox.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/imagesLoaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/isotope.js?ver=3.0.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/packery.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaPortfolioVars = {"lightbox_behavior":"all","infinite_finished_msg":"<em>All items displayed.<\/em>","infinite_blog_text":"<em>Loading the next set of posts...<\/em>","content_break_point":"992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-core/js/min/avada-portfolio.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.infinitescroll.js?ver=2.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-core/js/min/avada-faqs.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionEqualHeightVars = {"content_break_point":"992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-equal-heights.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-events.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionMapsVars = {"admin_ajax":"https:\/\/www.americancheerleader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fusion_maps.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-google-map.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/cssua.js?ver=2.1.28'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.waypoints.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/modernizr.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-waypoints.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionAnimationsVars = {"disable_mobile_animate_css":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-animations.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.fade.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.requestAnimationFrame.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-parallax.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoBgVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/fusion-video-bg.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionContainerVars = {"content_break_point":"992","container_hundred_percent_height_mobile":"0","is_sticky_header_transparent":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-container.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-gallery.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.modal.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-modal.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-content-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.collapse.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-toggles.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.transition.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tab.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTabVars = {"content_break_point":"992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-tabs.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.appear.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-progress.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countdown.js?ver=1.0'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-countdown.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-flip-boxes.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.cycle.js?ver=3.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTestimonialVars = {"testimonials_speed":"4000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-testimonials.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-title.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBgImageVars = {"content_break_point":"992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column-bg-image.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-column.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/library/jquery.countTo.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCountersBox = {"counter_box_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-box.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easyPieChart.js?ver=2.1.7'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-counters-circle.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/Froogaloop.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionVideoVars = {"status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/assets/js/min/general/fusion-video.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverintent.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-vertical-menu-widget.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.tooltip.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/bootstrap.popover.js?ver=3.3.5'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.carouFredSel.js?ver=6.2.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.flexslider.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.hoverflow.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.placeholder.js?ver=2.0.7'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/library/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-alert.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionCarouselVars = {"related_posts_speed":"2500","carousel_speed":"2500"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-carousel.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionFlexSliderVars = {"status_vimeo":"1","page_smoothHeight":"false","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","flex_smoothHeight":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-flexslider.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-popover.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-tooltip.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-sharing-box.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionBlogVars = {"infinite_blog_text":"<em>Loading the next set of posts...<\/em>","infinite_finished_msg":"<em>All items displayed.<\/em>","slideshow_autoplay":"1","slideshow_speed":"7000","pagination_video_slide":"","status_yt":"1","lightbox_behavior":"all","blog_pagination_type":"load_more_button","flex_smoothHeight":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-blog.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-button.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-general-global.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionIe1011Vars = {"form_bg_color":"#ffffff"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie1011.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaHeaderVars = {"header_position":"top","header_layout":"v5","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"992","header_sticky_mobile":"0","header_sticky_tablet":"0","mobile_menu_design":"modern","sticky_header_shrinkage":"1","nav_height":"45","nav_highlight_border":"0","logo_margin_top":"31px","logo_margin_bottom":"31px","layout_mode":"wide","header_padding_top":"0px","header_padding_bottom":"0px","offset_scroll":"full"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-header.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaMenuVars = {"header_position":"Top","logo_alignment":"Center","header_sticky":"1","side_header_break_point":"992","mobile_menu_design":"modern","dropdown_goto":"Go to...","mobile_nav_cart":"Shopping Cart","submenu_slideout":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-menu.js?ver=5.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-scroll-to-anchor.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fusionTypographyVars = {"site_width":"1170px","typography_responsive":"","typography_sensitivity":"0.6","typography_factor":"1.5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-responsive-typography.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/library/bootstrap.scrollspy.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaCommentVars = {"title_style_type":"double","title_margin_top":"0px","title_margin_bottom":"31px"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-comments.js?ver=5.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-general-footer.js?ver=5.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-quantity.js?ver=5.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-scrollspy.js?ver=5.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-select.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaSidebarsVars = {"header_position":"top","header_layout":"v5","header_sticky":"1","header_sticky_type2_layout":"menu_only","side_header_break_point":"992","header_sticky_tablet":"0","sticky_header_shrinkage":"1","nav_height":"45","content_break_point":"992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-sidebars.js?ver=5.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/library/jquery.sticky-kit.js?ver=5.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-tabs-widget.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var toTopscreenReaderText = {"label":"Go to Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/library/jquery.toTop.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaToTopVars = {"status_totop_mobile":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-to-top.js?ver=5.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-drop-down.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaRevVars = {"avada_rev_styles":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-rev-styles.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFadeVars = {"page_title_fading":"1","header_position":"Top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-fade.js?ver=5.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-gravity-forms.js?ver=5.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/library/jquery.elasticslider.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaElasticSliderVars = {"tfes_autoplay":"1","tfes_animation":"sides","tfes_interval":"3000","tfes_speed":"800","tfes_width":"150"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/min/js/general/avada-elastic-slider.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var avadaFusionSliderVars = {"side_header_break_point":"992","slider_position":"below","header_transparency":"0","header_position":"Top","content_break_point":"992","status_vimeo":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-core/js/min/avada-fusion-slider.js?ver=1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.8","language":""},"disqusIdentifier":"6455 https:\/\/www.americancheerleader.com\/?p=6455","disqusShortname":"americancheerleader","disqusTitle":"How To: Braided Headband","disqusUrl":"https:\/\/www.americancheerleader.com\/how-to-braided-headband\/","options":{"manualSync":false},"postId":"6455"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"americancheerleader"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.8'></script>
<script>
    jQuery(function($){
$(window).scroll(function() {
if ($(this).scrollTop() > 270){  
    $('.scroll-menu-logo').addClass("visible");
  }
  else{
    $('.scroll-menu-logo').removeClass("visible");
  }
});
});
</script>	</body>
</html>
