<!DOCTYPE html>
<html class="" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Former USA Instructor Named Teacher of the Year - American Cheerleader Magazine</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.americancheerleader.com/nicole-atlas-robinson/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former USA Instructor Named Teacher of the Year - American Cheerleader Magazine" />
<meta property="og:description" content="Nicole Atlas Robinson, a former USA Cheer Instructor, continues to embody the roles of the spirit leader, now as a dance teacher, while selflessly changing lives and making an impact..." />
<meta property="og:url" content="https://www.americancheerleader.com/nicole-atlas-robinson/" />
<meta property="og:site_name" content="American Cheerleader Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/americancheerleader/" />
<meta property="article:section" content="America Needs Cheerleaders" />
<meta property="article:published_time" content="2017-06-19T08:59:36-05:00" />
<meta property="article:modified_time" content="2017-06-19T10:44:50-05:00" />
<meta property="og:updated_time" content="2017-06-19T10:44:50-05:00" />
<meta property="og:image" content="https://www.americancheerleader.com/wp-content/uploads/2017/06/NicoleAtlas2.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="352" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Nicole Atlas Robinson, a former USA Cheer Instructor, continues to embody the roles of the spirit leader, now as a dance teacher, while selflessly changing lives and making an impact..." />
<meta name="twitter:title" content="Former USA Instructor Named Teacher of the Year - American Cheerleader Magazine" />
<meta name="twitter:site" content="@cheerleadermag" />
<meta name="twitter:image" content="https://www.americancheerleader.com/wp-content/uploads/2017/06/NicoleAtlas2.jpg" />
<meta name="twitter:creator" content="@cheerleadermag" />
<meta property="DC.date.issued" content="2017-06-19T08:59:36-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="American Cheerleader Magazine &raquo; Feed" href="https://www.americancheerleader.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Cheerleader Magazine &raquo; Comments Feed" href="https://www.americancheerleader.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="American Cheerleader Magazine &raquo; Former USA Instructor Named Teacher of the Year Comments Feed" href="https://www.americancheerleader.com/nicole-atlas-robinson/feed/" />

		<meta property="og:title" content="Former USA Instructor Named Teacher of the Year"/>
		<meta property="og:type" content="article"/>
		<meta property="og:url" content="https://www.americancheerleader.com/nicole-atlas-robinson/"/>
		<meta property="og:site_name" content="American Cheerleader Magazine"/>
		<meta property="og:description" content="Nicole Atlas Robinson, a former USA Cheer Instructor, continues to embody the roles of the spirit leader, now as a dance teacher, while selflessly changing lives and making an impact not only at A.B. Miller High School in California, but throughout the Fontana School District as well. Nicole was recently named a Carlston Family Foundation"/>

									<meta property="og:image" content="https://www.americancheerleader.com/wp-content/uploads/2017/06/NicoleAtlas2.jpg"/>
							<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.americancheerleader.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cwp-css-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-min-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fooboxV2/css/foobox.min.css?ver=2.4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='rotatingtweets-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-core-style-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-core/css/style.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/css/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada-Child-Theme/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='slabo27-font-css'  href='https://fonts.googleapis.com/css?family=Slabo+27px&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-font-awesome-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='avada-IE-fontawesome-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/fonts/fontawesome/font-awesome.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/assets/css/ie.css?ver=5.1.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fusion-builder-shortcodes-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/css/fusion-shortcodes.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-animations-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/animations.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-builder-ilightbox-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fusion-builder/ilightbox.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='instagram-badges-widget-styles-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-badges/css/widget.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='avada_google_fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;subset' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var myajax = {"ajaxurl":"https:\/\/www.americancheerleader.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada-Child-Theme/js/wds_function.js?ver=1.0.0'></script>
<script type='text/javascript' src='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css?ver=4.7.5'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/fooboxV2/js/foobox.min.js?ver=2.4.0.0'></script>
<link rel='https://api.w.org/' href='https://www.americancheerleader.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.americancheerleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.americancheerleader.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.americancheerleader.com/?p=5279' />
<link rel="alternate" type="application/json+oembed" href="https://www.americancheerleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americancheerleader.com%2Fnicole-atlas-robinson%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.americancheerleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.americancheerleader.com%2Fnicole-atlas-robinson%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'https://www.americancheerleader.com/wp-admin/admin-ajax.php',
   nonce : '8cc97c4737'
 };
</script>
<script type="text/javascript">/* Run FooBox (v2.4.0.0) */
(function( FOOBOX, $, undefined ) {
  FOOBOX.o = {wordpress: { enabled: true }, pan: { enabled: true, showOverview: true, position: "fbx-top-right" }, deeplinking : { enabled: true, prefix: "foobox" }, showCount:false, images: {  showCaptions:false }, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, slideshow: { enabled:true}, social: {"enabled":true,"position":"fbx-above","excludes":["iframe","html"],"nonce":"9b28ff8163","networks":["facebook","google-plus","twitter","pinterest","linkedin","buffer","digg","tumblr","reddit","stumble-upon"]}, preload:true, modalClass: "fbx-arrows-1 fbx-spinner-2"};
  FOOBOX.init = function() {
    $(".fbx-link").removeClass("fbx-link");
    $(".gallery").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox").foobox(FOOBOX.o);
    $(".foogallery-container.foogallery-lightbox-foobox-free").foobox(FOOBOX.o);
    $(".foobox, [target=\"foobox\"]").foobox(FOOBOX.o);
    $(".wp-caption").foobox(FOOBOX.o);
    $("a:has(img[class*=wp-image-])").foobox(FOOBOX.o);
    $("body").foobox(FOOBOX.o);

  };
}( window.FOOBOX = window.FOOBOX || {}, FooBox.$ ));

jQuery(function() {

  jQuery("body").append("<span style=\"font-family:'foobox'; color:transparent; position:absolute; top:-1000em;\">f</span>");
  FOOBOX.init();
  jQuery(document).trigger("foobox-after-init");
  jQuery('body').on('post-load', function(){ FOOBOX.init(); });
    
	/* FooBox Google Analytics code */
	jQuery('.fbx-instance').on('foobox.afterLoad', function(e) {
		var trackUrl = e.fb.item.url.replace('https://www.americancheerleader.com', '');
		if (typeof ga != 'undefined') {
			ga('send', 'pageview', location.pathname + location.search  + location.hash);
					ga('send', 'event', 'Images', 'View', e.fb.item.url);
		} else if (typeof _gaq != 'undefined') {
			_gaq.push(['_trackPageview', location.pathname + location.search  + location.hash]);
					_gaq.push(['_trackEvent', 'Images', 'View', e.fb.item.url]);
		}
	});
	jQuery('.fbx-social a').on('click', function(e) {
		var social_action = jQuery(this).attr('title'),
			social_url = jQuery(this).attr('href');
		if (typeof ga != 'undefined') {
			ga('send', 'event', 'Social Share', social_action, social_url);
		} else if (typeof _gaq != 'undefined') {
			_gaq.push(['_trackEvent', 'Social Share', social_action, social_url]);
		}
	});


});
</script><link rel='amphtml' href='https://www.americancheerleader.com/nicole-atlas-robinson/amp/' />	<script>window.twttr=(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],t=window.twttr||{};if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);t._e=[];t.ready=function(f){t._e.push(f);};return t;}(document,"script","twitter-wjs"));</script>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.americancheerleader.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=72b406c3e4&wpp_id=5279';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Slider Revolution 5.4.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css">

</style><style id="fusion-stylesheet-inline-css" type="text/css">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</style>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42463420-1', 'auto');
  ga('send', 'pageview');

</script></head>

<body class="post-template-default single single-post postid-5279 single-format-standard do-etfw fusion-image-hovers fusion-body no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar mobile-logo-pos-center layout-wide-mode has-sidebar fusion-top-header menu-text-align-center mobile-menu-design-modern fusion-show-pagination-text">

<div class="scroll-menu-logo"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/cheerleader_logo-118x35.png"></div>

				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:1px;"></div>
				
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v5 fusion-logo-center fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-mobile-menu-design-modern fusion-sticky-menu-only fusion-header-menu-align-center">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
					<div class="fusion-alignleft">
			<div class="fusion-social-links-header"><div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:#38b8ec;" href="https://www.facebook.com/americancheerleader/" target="_blank" rel="noopener noreferrer" data-placement="right" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:#38b8ec;" href="https://twitter.com/cheerleadermag" target="_blank" rel="noopener noreferrer" data-placement="right" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:#38b8ec;" href="https://www.pinterest.com/VarsitySpirit/american-cheerleader-magazine/" target="_blank" rel="noopener noreferrer" data-placement="right" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-instagram fusion-icon-instagram" style="color:#38b8ec;" href="https://www.instagram.com/americancheerleader/" target="_blank" rel="noopener noreferrer" data-placement="right" data-title="Instagram" data-toggle="tooltip" title="Instagram"><span class="screen-reader-text">Instagram</span></a></div></div></div>			</div>
					</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
			<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
				<a class="fusion-logo-link" href="https://www.americancheerleader.com/">
						<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/cheerleader_logo-672x200.png" width="672" height="200" alt="American Cheerleader Magazine Logo" class="fusion-logo-1x fusion-standard-logo" />

							<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2016/02/cheerleader_logo-672x200.png" width="672" height="200" alt="American Cheerleader Magazine Retina Logo" class="fusion-standard-logo fusion-logo-2x" />
			
			<!-- mobile logo -->
			
			<!-- sticky header logo -->
					</a>
		</div>					<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu"></a>
		
		
			</div>
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul role="menubar" id="menu-top-nav" class="fusion-menu"><li role="menuitem"  id="menu-item-38"  class="highlighted-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-38"  data-classes="highlighted-menu" ><a  href="https://www.americancheerleader.com/subscribe/"><span class="menu-text">Subscribe</span></a></li><li role="menuitem"  id="menu-item-1111"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1111 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Articles</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-1123"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/camp-articles/"><span>Camp</span></a></li><li role="menuitem"  id="menu-item-2204"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2204 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/dear-ac/"><span>Dear AC</span></a></li><li role="menuitem"  id="menu-item-1117"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1117 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/competition-articles/"><span>Competition</span></a></li><li role="menuitem"  id="menu-item-1115"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1115 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/featured/"><span>Featured</span></a></li><li role="menuitem"  id="menu-item-47"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/fitness/"><span>Fitness</span></a></li><li role="menuitem"  id="menu-item-1118"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1118 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/news/"><span>News</span></a></li><li role="menuitem"  id="menu-item-1113"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1113 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/school/"><span>School</span></a></li><li role="menuitem"  id="menu-item-1127"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1127 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/step-by-step/"><span>Step by Step</span></a></li><li role="menuitem"  id="menu-item-1120"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1120 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/style/"><span>Style</span></a></li><li role="menuitem"  id="menu-item-1119"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1119 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/trending/"><span>Trending</span></a></li><li role="menuitem"  id="menu-item-2038"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2038 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/tryouts/"><span>Tryouts</span></a></li></ul></li><li role="menuitem"  id="menu-item-2143"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143"  ><a  href="https://www.americancheerleader.com/photos/"><span class="menu-text">Photos</span></a></li><li role="menuitem"  id="menu-item-4500"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4500 fusion-dropdown-menu"  ><a  href="https://www.americancheerleader.com/category/america-needs-cheerleaders/"><span class="menu-text">ANC Blog</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-4499"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4499 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/category/america-needs-cheerleaders/"><span>America Needs Cheerleaders</span></a></li><li role="menuitem"  id="menu-item-4502"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4502 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/submit-your-story/"><span>Submit Your Story</span></a></li></ul></li><li role="menuitem"  id="menu-item-4501"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4501 fusion-dropdown-menu"  ><a  href="#"><span class="menu-text">Get Featured</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li role="menuitem"  id="menu-item-2343"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2343 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/get-featured/cheerleader-of-the-month/"><span>Cheerleader of the Month</span></a></li><li role="menuitem"  id="menu-item-2341"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2341 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/get-featured/awesome-athletes/"><span>Awesome Athletes</span></a></li><li role="menuitem"  id="menu-item-2342"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2342 fusion-dropdown-submenu"  ><a  href="https://www.americancheerleader.com/get-featured/spotlight-squad/"><span>Spotlight Squad</span></a></li></ul></li><li role="menuitem"  id="menu-item-44"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"  ><a  target="_blank" rel="noopener noreferrer" href="http://shop.varsity.com"><span class="menu-text">Shop</span></a></li><li role="menuitem"  id="menu-item-2394"  class="mobile-search menu-item menu-item-type-custom menu-item-object-custom menu-item-2394"  data-classes="mobile-search" ><a  href="/?s="><span class="menu-text">Search</span></a></li><li class="fusion-custom-menu-item fusion-main-menu-search"><a class="fusion-main-menu-icon" aria-hidden="true"></a><div class="fusion-custom-menu-item-contents"><form role="search" class="searchform" method="get" action="https://www.americancheerleader.com/">
	<div class="search-table">
		<div class="search-field">
			<input type="text" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
		</div>
		<div class="search-button">
			<input type="submit" class="searchsubmit" value="&#xf002;" alt="Search" />
		</div>
	</div>
</form>
</div></li></ul></nav>

<nav class="fusion-mobile-nav-holder"></nav>

					</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		<div id="sliders-container">
					</div>
						
							
		
		
						<div id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<div class="popular-posts">
<h2 class="popular-post-title"><span>Popular Posts</span></h2>
<ul class="wpp-list">
<li><a href="https://www.americancheerleader.com/are-you-an-all-american/" title="Are You an All-American?" target="_self"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/4702-featured-225x225.jpg"  title="Are You an All-American?" alt="Are You an All-American?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.americancheerleader.com/are-you-an-all-american/" title="Are You an All-American?" class="wpp-post-title" target="_self">Are You an All-American?</a>  <span class="post-stats"><span class="wpp-category">under <a href="https://www.americancheerleader.com/category/trending/" class="cat-id-26">Trending</a></span></span> </li>
<li><a href="https://www.americancheerleader.com/camp-bag-cheat-sheet/" title="Camp Bag Cheat Sheet" target="_self"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/5282-featured-225x225.jpg"  title="Camp Bag Cheat Sheet" alt="Camp Bag Cheat Sheet" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.americancheerleader.com/camp-bag-cheat-sheet/" title="Camp Bag Cheat Sheet" class="wpp-post-title" target="_self">Camp Bag Cheat Sheet</a>  <span class="post-stats"><span class="wpp-category">under <a href="https://www.americancheerleader.com/category/trending/" class="cat-id-26">Trending</a></span></span> </li>
<li class="current"><a  title="Former USA Instructor Named Teacher of the Year" target="_self"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/5279-featured-225x225.jpg"  title="Former USA Instructor Named Teacher of the Year" alt="Former USA Instructor Named Teacher of the Year" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a  title="Former USA Instructor Named Teacher of the Year" class="wpp-post-title" target="_self">Former USA Instructor Named Te...</a>  <span class="post-stats"><span class="wpp-category">under <a href="https://www.americancheerleader.com/category/america-needs-cheerleaders/" class="cat-id-350">America Needs Cheerleaders</a></span></span> </li>
<li><a href="https://www.americancheerleader.com/camp-must-dos/" title="5 Summer Camp Must-Dos" target="_self"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/4704-featured-225x225.jpg"  title="5 Summer Camp Must-Dos" alt="5 Summer Camp Must-Dos" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.americancheerleader.com/camp-must-dos/" title="5 Summer Camp Must-Dos" class="wpp-post-title" target="_self">5 Summer Camp Must-Dos</a>  <span class="post-stats"><span class="wpp-category">under <a href="https://www.americancheerleader.com/category/camp-articles/" class="cat-id-187">Camp</a></span></span> </li>
<li><a href="https://www.americancheerleader.com/squad-summer/" title="It&#8217;s a Squad Summer" target="_self"><img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/4809-featured-225x225.jpg"  title="It&#8217;s a Squad Summer" alt="It&#8217;s a Squad Summer" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="https://www.americancheerleader.com/squad-summer/" title="It&#8217;s a Squad Summer" class="wpp-post-title" target="_self">It&#8217;s a Squad Summer</a>  <span class="post-stats"><span class="wpp-category">under <a href="https://www.americancheerleader.com/category/camp-articles/" class="cat-id-187">Camp</a></span></span> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
	<div id="content" style="float: left;">
		<div id="post-5279" class="post post-5279 type-post status-publish format-standard has-post-thumbnail hentry category-america-needs-cheerleaders">
                        <div class="single-blog-post-meta">
                <div class="single-blog-post-date">
                    <span class="post-year">2017</span>
                    <span class="post-month">Jun 19</span>
                    <span class="post-time">8:59 am</span>
                </div>
                <div class="single-post-category-author">
                    <a href="https://www.americancheerleader.com/category/america-needs-cheerleaders/">America Needs Cheerleaders</a>
                    <span class="post-author">by <a href="">Kristine Cather</a></span>
                </div>
            </div>
            			<h2 class="entry-title fusion-post-title">Former USA Instructor Named Teacher of the Year</h2>						    <!-- AddThis Button BEGIN -->
    <div class="share">
        <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url="https://www.americancheerleader.com/nicole-atlas-robinson/" addthis:title="Former USA Instructor Named Teacher of the Year">
            <a class="addthis_button_facebook at300b" title="Facebook" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(59, 89, 152);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Facebook" alt="Facebook" class="at-icon at-icon-facebook" style="width: 32px; height: 32px;">
                        <g>
                            <path d="M21 6.144C20.656 6.096 19.472 6 18.097 6c-2.877 0-4.85 1.66-4.85 4.7v2.62H10v3.557h3.247V26h3.895v-9.123h3.234l.497-3.557h-3.73v-2.272c0-1.022.292-1.73 1.858-1.73h2V6.143z" fill-rule="evenodd"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_button_twitter at300b" title="Tweet" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(29, 161, 242);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Twitter" alt="Twitter" class="at-icon at-icon-twitter" style="width: 32px; height: 32px;">
                        <g>
                            <path d="M26.67 9.38c-.78.35-1.63.58-2.51.69.9-.54 1.6-1.4 1.92-2.42-.85.5-1.78.87-2.78 1.06a4.38 4.38 0 0 0-7.57 3c0 .34.04.68.11 1-3.64-.18-6.86-1.93-9.02-4.57-.38.65-.59 1.4-.59 2.2 0 1.52.77 2.86 1.95 3.64-.72-.02-1.39-.22-1.98-.55v.06c0 2.12 1.51 3.89 3.51 4.29a4.37 4.37 0 0 1-1.97.07c.56 1.74 2.17 3 4.09 3.04a8.82 8.82 0 0 1-5.44 1.87c-.35 0-.7-.02-1.04-.06a12.43 12.43 0 0 0 6.71 1.97c8.05 0 12.45-6.67 12.45-12.45 0-.19-.01-.38-.01-.57.84-.62 1.58-1.39 2.17-2.27z"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_button_google_plusone_share at300b" target="_blank" title="Google+" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(220, 78, 65);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Google+" alt="Google+" class="at-icon at-icon-google_plusone_share" style="width: 32px; height: 32px;">
                        <g>
                            <path d="M12 15v2.4h3.97c-.16 1.03-1.2 3.02-3.97 3.02-2.39 0-4.34-1.98-4.34-4.42s1.95-4.42 4.34-4.42c1.36 0 2.27.58 2.79 1.08l1.9-1.83C15.47 9.69 13.89 9 12 9c-3.87 0-7 3.13-7 7s3.13 7 7 7c4.04 0 6.72-2.84 6.72-6.84 0-.46-.05-.81-.11-1.16H12zm15 0h-2v-2h-2v2h-2v2h2v2h2v-2h2v-2z" fill-rule="evenodd"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_button_pinterest_share at300b" target="_blank" title="Pinterest" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(203, 32, 39);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Pinterest" alt="Pinterest" class="at-icon at-icon-pinterest" style="width: 32px; height: 32px;">
                        <g>
                            <path d="M15.06 24.81c2.22 1.69 6.29.67 8.04-.84 2.53-2.17 3.7-6.57 3.33-10.06-.42-3.9-4.04-7.34-8.32-7.82-6.58-.74-12.57 3.32-12.61 9.77-.02 3.04.95 4.95 3.6 6.01 1.81-1.81-.34-2.99-.56-5.03-.56-5.42 5.84-10.64 11.51-7.26 3.96 2.35 3.28 12.44-1.52 13.41-.96.19-2.16-.11-2.63-.56-2.28-2.16 1.89-5.95.55-9.08-1.16-2.72-4.49-.54-4.85 1.81-.19 1.28.41 2.51.42 3.63.01 2.66-1.65 6.29-2.08 8.94-.16 1.03-.31 3.15-.07 4.23l-.04.04h1.74c1.22-2.08 2.05-5.21 2.67-7.89.38-.29.52.46.82.7z"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_button_email at300b" target="_blank" title="Email" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(132, 132, 132);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Email" alt="Email" class="at-icon at-icon-email" style="width: 32px; height: 32px;">
                        <g>
                            <g fill-rule="evenodd"></g>
                            <path d="M26 22.006c0 1.1-.898 1.994-1.99 1.994H7.99C6.89 24 6 23.105 6 22.006V14.03c0-.55.388-.77.872-.486l7.887 4.6c.71.415 1.77.415 2.48 0l7.888-4.6c.482-.28.872-.052.872.485v7.976z"></path>
                            <path d="M26 9.994C26 8.894 25.11 8 24.01 8H7.99C6.9 8 6 8.893 6 9.994v.303c0 .553.385 1.226.86 1.504l8.655 5.05c.243.14.727.14.97 0l8.654-5.05c.474-.277.86-.943.86-1.503v-.303z"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_button_print at300b" title="Print" href="#">
                <span class="at-icon-wrapper" style="line-height: 32px; height: 32px; width: 32px; background-color: rgb(115, 138, 141);">
                    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 32 32" title="Print" alt="Print" class="at-icon at-icon-print" style="width: 32px; height: 32px;">
                        <g>
                            <path d="M24.67 10.62h-2.86V7.49H10.82v3.12H7.95c-.5 0-.9.4-.9.9v7.66h3.77v1.31L15 24.66h6.81v-5.44h3.77v-7.7c-.01-.5-.41-.9-.91-.9zM11.88 8.56h8.86v2.06h-8.86V8.56zm10.98 9.18h-1.05v-2.1h-1.06v7.96H16.4c-1.58 0-.82-3.74-.82-3.74s-3.65.89-3.69-.78v-3.43h-1.06v2.06H9.77v-3.58h13.09v3.61zm.75-4.91c-.4 0-.72-.32-.72-.72s.32-.72.72-.72c.4 0 .72.32.72.72s-.32.72-.72.72zm-4.12 2.96h-6.1v1.06h6.1v-1.06zm-6.11 3.15h6.1v-1.06h-6.1v1.06z"></path>
                        </g>
                    </svg>
                </span>
            </a>
            <a class="addthis_counter addthis_bubble_style" href="#" style="display: inline-block;" tabindex="1000">
                <a class="atc_s addthis_button_compact">
                    <span></span>
                </a>
            </a>
            <div class="atclear"></div>
        </div>
        <script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js"></script>
    </div>
    <!-- AddThis Button END -->
			<div class="fusion-flexslider flexslider fusion-flexslider-loading post-slideshow fusion-post-slideshow">
				<ul class="slides">
																														<li>
												<img src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/NicoleAtlas2.jpg" alt="" />
											</li>
														</ul>
			</div>
												<div class="post-content">
				<input class="fooboxshare_post_id" type="hidden" value="5279"/><p>Nicole Atlas Robinson, a former USA Cheer Instructor, continues to embody the roles of the spirit leader, now as a dance teacher, while selflessly changing lives and making an impact not only at A.B. Miller High School in California, but throughout the Fontana School District as well. Nicole was recently named a Carlston Family Foundation 2017 Teacher of the Year for her positive long-term impact on current and former A.B. Miller students.</p>
<p>With Nicole, you always go full out, whether you are dancing, cheering or living life.</p>
<p>Nicole was originally brought to A.B. Miller as a P.E. teacher who could teach dance and coach cheer. “I thought I’d just be here for a little bit and then move onto something else,” Nicole laughed. “Twenty-one years later, not so much.” In her 22 years at A.B. Miller High School, she has transformed lives and the community.</p>
<p>Through her classes, which are full of life lessons interwoven with dance and performance technique, Nicole inspires generations of kids to believe in themselves, dream bigger and reach for more. Her passion and drive to constantly give the students more was rewarded with a monetary grant from the California Teacher’s Association’s Institute for Teaching to support dance classes for fourth and fifth graders at a nearby elementary school. The district took it even further, expanding the arts programs and providing access to performing arts education to other elementary school students and teachers.</p>
<p>Nicole sets the stage for success in an area where not a lot of young people are exposed to professional dance training. “These kids have nothing and we&#8217;re just gonna go in and give them a little bit? No, that shouldn&#8217;t be the approach!&#8221; Robinson said. “The approach [should be] to give them absolutely everything that you have because this might be the only chance that they have.”</p>
<p>Nicole is a cheerleader in every sense of the word. She encourages and motivates. She works hard despite obstacles. She believes, and inspires other to believe, in being part of something bigger.</p>
<p>Thank you, Nicole Atlas Robinson, for being you and for sharing your spirit with us.</p>
							</div>


			<div class="single-blog-tags">
							</div>

			
			<div class="post-pagination">
                				<div class="nav-box prev fa fa-angle-left">
                	                	<a href="https://www.americancheerleader.com/counting-teamwork-make-cheerleaders-dreams-work/" rel="prev"><img width="225" height="225" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2017/05/ANC-mariah2-225x225.jpg" class="attachment-wordpress-thumbnail size-wordpress-thumbnail wp-post-image" alt="" /> Counting and Teamwork Make This Cheerleader’s Dreams Work</a>				</div>
				
                				<div class="clear"></div>
            </div><!-- .post-pagination -->

			
			
							
<div id="disqus_thread">
    </div>

								</div>
			</div>
	<div id="sidebar" class="sidebar fusion-widget-area fusion-content-widget-area" style="float: right;"><div class="widget twitter-sidebar"><a href="http://www.americancheerleader.com/in-this-issue/" target="_self" class="widget_sp_image-image-link"><img width="290" height="290" class="attachment-full" style="max-width: 100%;" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/300x300_InThisIssue_Summer17.jpg" /></a></div><div class="widget twitter-sidebar">					<h2 class="twitter-sidebar-title">ON TWITTER</h2>		
		<a class="twitter-timeline" data-width="300" data-height="300" data-tweet-limit="2" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/cheerleadermag">Tweets by @cheerleadermag</a>
</div></div></div>
						
				</div>  <!-- fusion-row -->
			</div>  <!-- #main -->
			
			
			
			
										
				<div class="fusion-footer">

																
						<footer role="contentinfo" class="fusion-footer-widget-area fusion-widget-area">
							<div class="fusion-row">
								<div class="fusion-columns fusion-columns-4 fusion-widget-area">
									
																																							<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-15" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">American Cheerleader Magazine</h4>			<div class="textwidget">American Cheerleader is the leader in cheer magazines since 1995 and the official magazine of Varsity Spirit.  American Cheerleader is the official magazine of cheerleading and dance with a focus on cheer routines, cheer competitions, cheer camps and of course cheer fashions and beauty.</div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-8" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Navigation</h4>			<div class="textwidget"><a href="https://www.americancheerleader.com/">Home</a>
<span class="footer-menu-separator"> | </span>
<a href="https://www.americancheerleader.com/about-us ">About Us</a>
<span class="footer-menu-separator"> | </span>
<a href="https://www.americancheerleader.com/advertising">Advertising</a>
<span class="footer-menu-separator"> | </span>
<a href="https://www.americancheerleader.com/get-featured/get-featured-cheerleader-of-the-month">Be the Cheerleader of the Month</a></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
												<div id="text-9" class="fusion-footer-widget-column widget widget_text"><h4 class="widget-title">Contact Us</h4>			<div class="textwidget">To change your mailing address, <a href="https://anc.pcdfusion.com/pcd/Order?iKey=I**RWB">click here.</a>

For questions related to subscriptions, contact <a href="mailto:editors@americancheerleader.com">editors@americancheerleader.com</a>.

To review our Privacy Policy, <a href="https://www.americancheerleader.com/privacy-policy/">click here.</a></div>
		<div style="clear:both;"></div></div>																																				</div>
																																								<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
												<div id="widget_sp_image-7" class="fusion-footer-widget-column widget widget_sp_image"><a href="https://www.americancheerleader.com/subscribe/" target="_self" class="widget_sp_image-image-link"><img width="250" height="108" class="attachment-full" style="max-width: 100%;" src="https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/250x108.jpg" /></a><div style="clear:both;"></div></div>																																				</div>
																																																									
									<div class="fusion-clearfix"></div>
								</div> <!-- fusion-columns -->
							</div> <!-- fusion-row -->
						</footer> <!-- fusion-footer-widget-area -->
					
																
						<footer id="footer" class="fusion-footer-copyright-area">
							<div class="fusion-row">
								<div class="fusion-copyright-content">

									<div class="fusion-copyright-notice">
		<div>
				Copyright 2017 American Cheerleader | All Rights Reserved | <a href="https://zephoria.com" target="_blank">Zephoria Digital Marketing</a>	</div>
</div>

								</div> <!-- fusion-fusion-copyright-content -->
							</div> <!-- fusion-row -->
						</footer> <!-- #footer -->
														</div> <!-- fusion-footer -->
					</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<style type="text/css">#pollsc4 img, #pollsc6 img{
 max-width: 270px;
  width: 100%;
  }
 
.showresultslink1, .showresultslink4{
display:none;
}
.result-answer {
 float:left;
} 
.result-answer img{
max-width:95%!important;
}
.poll-ques-container{
width:100%;
clear:both;
display:block;
  margin: 30px 0 20px;
 overflow: hidden;
}
.poll-ques-container .one_third, .result-answer{
margin-right:1%;
text-align: center;
width: 32.33%;
}
.warning-message{
   color: #ff0000;
}
.widget-poll-question{
display:none;
}
#pollsc4 input, #pollsc6 input[type=hidden]{
background-color: #00aeed;
border-radius: 5px;
border: 2px solid #0099cc;
font-size: 32px;
color: #fff;
text-align:center;
margin:0 auto!important;
}
.reload_button {
    background-color: #00aeed;
    border: medium none;
    border-radius: 5px;
    color: #fff;
    display: block;
    font-size: 16px;
    margin: 8px auto;
    padding: 5px 15px;
    text-align: center;
    text-transform: capitalize;
}
.error_message {
    margin-top: 80px;
    text-align: center;
}
.poll-wh-style{
width:85px;
}
#pollsc4 input[type=radio]{

}
.show-results1 .total-votes, .showresultslink4 .total-votes{
display:none;
}

.poll-wh-style {
    margin-bottom: 10px;
   display:block;
}
.vote-select{
display:block;
clear:both;
text-align:center;
width:100%;
}


.poll-ques-container .one_half, .result-answer{
margin-right:1%;
text-align: center;
width: 48.33%;
}
.input_container{
text-align:center;
display:block;
}
.input_container label{
display:inline-block;
font-weight:bold;
    margin-bottom: 10px;
}

.email_container.input_container > input {
    min-width: 220px !important;
}
.input_container > input{
     margin-left: 10px;
}

/* for poll */

#my-cover{
     margin-top: -40px;
}

#my-cover .image-ques {
	background: #00aeed;
	border-radius: 4px;
	width: 95%;
	margin: 0 auto;
     text-align:center;
       max-width: 300px;
    padding-top: 12px;
    
}

#my-cover .image-ques img {
	max-width: 100%;
}

.poll-container h3, .poll-container h4{
margin-top:5px!important;
margin-bottom:5px!important;
}
.banner-content{
margin-top:20px;
}
.banner-content p{
text-align:left;
padding:0 10px;
}
.poll-ques-container .title {
    margin-bottom: 20px;
    padding:10px 20px;
    text-align: left;
    min-height:150px;
}
#my-pol .one_third:hover {
    background: #00bfff none repeat scroll 0 0;
}

/* ======= poll end ======*/
.result-message{
text-align:center;
}
.result-message h3{
 margin-top: 100px !important;
font-size:24pt;
}
@media only screen and (max-width: 1024px) {
.poll-ques-container .one_half, .result-answer {
    margin: 10px auto!important;
    text-align: center;
    width:100%;
max-width:310px;
float:none;

}

.poll-ques-container .one_third, .result-answer {
    margin: 10px auto;
    text-align: center;
    width:100%;
max-width:310px;
float:none;
}
}</style><!--[if IE 9]>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/themes/Avada/includes/lib/assets/min/js/general/fusion-ie9.js?ver=1'></script>
<![endif]-->
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0.6.2'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/uploads/fusion-scripts/5d38486ffc32016cf8db542872b6109b.js'></script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"5279 https:\/\/www.americancheerleader.com\/?p=5279","disqusShortname":"americancheerleader","disqusTitle":"Former USA Instructor Named Teacher of the Year","disqusUrl":"https:\/\/www.americancheerleader.com\/nicole-atlas-robinson\/","options":{"manualSync":false},"postId":"5279"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"americancheerleader"};
/* ]]> */
</script>
<script type='text/javascript' src='https://3pu3323cvrnl2lagfl2ovvkn-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>

		<script>
    jQuery(function($){
$(window).scroll(function() {
if ($(this).scrollTop() > 270){  
    $('.scroll-menu-logo').addClass("visible");
  }
  else{
    $('.scroll-menu-logo').removeClass("visible");
  }
});
});
</script>	</body>
</html>
